نوشته‌ها

مقایسه انواع سوئیچ سیسکو سری 2960S - خرید سوئیچ سیسکو - فروش سوئیچ سیسکو - سوئیچ سیسکو

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S: طبق بسیاری از تحلیل‌ها، سوئیچ سیسکو 2960S یکی از محبوب‌ترین سوئیچ‌های Catalyst در سری 2960 به شمار می‌رود. بسیاری از مشتریان به دنبال راهی آسان برای مقایسه انواع سوئیچ سیسکو سری 2960S و یافتن اطلاعات درباره‌ی یک سوئیچ مناسب هستند. در این مقاله، ویژگی‌ها و مشخصات انواع مدل‌های این سوئیچ را بررسی خواهیم کرد. با RootLan همراه باشید.

مقایسه سوئیچ سیسکو WS-C2960S-48TS-S و WS-C2960S-24TS-L

هر دو سوئیچ شبکه Cisco 2960 در بسیاری از ویژگی‌ها مشابه هستند.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-48TS-S

  • ۴۸ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24TS-L

  • ۲۴ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

تفاوت‌ها

در مبحث مقایسه انواع سوئیچ سیسکو سری 2960S، تنها تفاوت موجود بین سوئیچ سیسکو WS-C2960S-48TS-S و سوئیچ شبکه WS-C2960S-24TS-L این است که لایسنس اولی IP Base و دومی Lan Base است.

سوئیچ سیسکو WS-C2960S-24TS-L بسیار شبیه به سوئیچ شبکه WS-C2960S-48TS-S است و برای شبکه‌های سازمانی، فروشگاه‌ها و شعب ادارات طراحی شده است. یکی از تفاوت‌های این دو سوئیچ آن است که WS-C2960S-24TS-L دارای ۲۴ پورت بوده، در حالی که سوئیچ سیسکو WS-C2960S-48TS-S تعداد ۴۸ پورت را ارایه می‌دهد.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24PS-L

  • ۲۴ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • دو عدد ماژول SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو WS-C2960S-48FPS-L و سوئیچ شبکه WS-C2960S-48LPS-L

هر دو سوئیچ، مشخصاتی مشابه مدل‌های قبلی دارند و در بسیاری از ویژگی‌ها مشترک هستند. اما در ولتاژ PoE متفاوت هستند.

سوئیچ سیسکو WS-C2960S-48FPS-L با پشتیبانی از PoE به صورت تمام و کمال با ولتاژ ۷۴۰ وات برای ۲۴ پورت، حداکثر تا ۳۰ وات به ازای هر پورت ارایه می‌دهد. همچنین امکان تخصیص این میزان ولتاژ برای ۴۸ پورت نیز وجود دارد که در آن صورت برای هر پورت ۱۵.۴ وات در نظر گرفته خواهد شد.

 در نقطه‌ی مقابل، سوئیچ سیسکو WS-C2960S-48LPS-L نیمی از این مقدار یعنی ۳۷۰ وات را امکان‌پذیر می‌سازد.

 این دو مدل سوئیچ، دیتاشیت یکسانی دارند و ۴ پورت گیگابیتی SFP در اختیار کاربر قرار می‌دهند. فناوری Cisco FlexStack هم با توان عملیاتی ۲۰ گیگابیت در ثانیه، امکان Stacking را فراهم می‌کند.

ویژگی‌های سوئیچ سیسکو WS-C2960S-48FPS-L

  • ۴۸ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • ۴ عدد پورت SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو سری 2960S ایده‌آل است برای:

  1. راه اندازی شبکه داخلی دسکتاپ به شکل کابلی که بسیار مقرون به صرفه خواهد بود
  2. پیاده‌سازی کیفیت خدمات (QoS) برای حل مشکلات در اولویت‌بندی برنامه‌های کاربردی و مهم تجاری
  3. اجرای سیاست‌های بنیادی امنیتی برای محدود کردن دسترسی به شبکه و کاهش تهدیدها
  4. کاهش هزینه‌های نگهداری از طریق اتوماسیون و ساده‌سازی عملیات

مقایسه انواع سوئیچ سیسکو سری 2960S

شاید این موارد نیز مورد علاقه شما باشد:

آشنایی با سوئیچ سیسکو

آموزش مفاهیم اولیه پل ها سوئیچ های سیسکو

سوئیچ‌های جدید سری MDS سیسکو

مدیریت سوئیچ روتر سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش پیکربندی VLAN سوئیچ سیسکو

آموزش SNMP در روتر و سوئیچ های سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

مقایسه انواع سوئیچ سیسکو سری 2960S
5 (100%) 1 vote
مراحل Boot کردن روتر های سیسکو

مراحل Boot کردن روتر های سیسکو

مراحل Boot کردن روتر های سیسکو

مراحل Boot کردن روتر های سیسکو و کاربرد برنامه Bootstrap
مراحل بوت شدن روتر های سیسکو را که به شرح زیر است باهم بررسی می کنیم.

  • روتر پروسه POST (که در رم قرار دارد) را بارگذاری و اجرا می‌کند (Post پروسه‌ای است که تمام سخت‌افزار روتر را بررسی می‌کند).
  • برنامه Bootstrap بارگذاری و اجرا می‌شود.
  • برنامه Bootstrap فایل IOS Image را پیدا و بارگذاری می‌کند (فایل IOS ممکن است برروی Flash یا سرور TFTP قرار داشته باشد).
  • زمانی که IOS بارگذاری شد، فایل Configuration File (که برروی NVRAM قرار دارد) را پیدا و بارگذاری می‌کند و درصورتی‌که فایل پیدا نشود سیستم‌عامل پروسه System Configuration Dialog را اجرا کرده تا تنظیمات ابتدایی روتر صورت پذیرد.
  • پس‌ازاین که فایل Configuration بارگذاری شد و یا پروسه System configuration Dialog به پایان رسید، محیط CLI نمایان می‌شود.

کاربرد برنامه Bootstrap

برای آشنایی با کاربرد برنامه Bootstrap ویژگی ها و تنظیمات آن را مرور می کنیم.

۱-مقدار رجیستر پیکربندی یا Configuration Register را بررسی می‌کند (این رجیستر از ۴ عدد مبنای ۱۶ تشکیل‌شده) و اگر رقم آخر این رجیستر بین ۲ تا F باشد روتر به مرحله ۲ می‌رود، در غیر این صورت:

  1. اگر مقدار ۰ باشد روتر در حالت ROMMON بوت خواهد شد.
  2. اگر مقدار ۱ باشد روتر را در حالت RXBOOT یا Min-IOS بوت خواهد شد.

۲-فایل پیکربندی درون NVRAM را چک می‌کند تا مقدار تنظیم‌شده برای دستور Boot System تشخیص داده و مکان فایل IOS Image را پیدا کند.

مقداری که برای دستور Boot system اختصاص داده‌شده است و به آدرس محل IOS Image در حافظه Flash اشاره میکند.

۳-درصورتی‌که دستور no boot system در فایل پیکربندی وجود داشته باشد اولین IOS Image معتبر در Flash بارگذاری خواهد شد.

۴-اگر IOS Image معتبری در Flash وجود نداشته باشد، یک درخواست Broadcast توسط دستگاه ارسال‌شده تا IOS Image از طریق سرور TFTP بارگذاری شود.

این پروسه Netboot نام دارد و در حالت عادی توصیه نمی‌شود چراکه این روش سرعت پایینی دارد.

سرور TFTP: سروری است که فایل‌هایی برروی آن وجود دارد و کلاینت‌ها می‌توانند فایل‌های موردنیازشان را از این سرور درخواست کنند.

۵-اگر سرور TFTP در دسترسی نباشد RXBOOT یا Min-IOS بارگذاری خواهد شد.

۶-اگر Min-IOS در ROM وجود داشته باشد، بارگذاری خواهد شد و در غیر این صورت سعی می‌کند IOS Image را پیدا و یا ROMMON را بارگذاری کند.

 Boot کردن روتر های سیسکو

با استفاده از دستورات زیر می‌توان فایل‌هایی که Bootstrap از آن‌ها استفاده می‌کند را تغییر داد.

bootstrp

bootstrp

❶ به‌جای پارامتر name_of_IOS_File_IN_Flash نام فایلی که در زمان بوت شدن، برنامه Bootstrap به دنبال آن می‌گردد را مشخص می‌کنید.

❷ به‌وسیله این دستور آدرس سرورTFTP و نام فایل IOS که در مرحله ۴ پروسه Bootstrap به دنبال آن می‌گردد را مشخص خواهید کرد.

نمایش حافظه‌های سیستم

با استفاده از دستور زیر، حافظه‌های دستگاه و ظرفیت آنها را مشاهده می‌کنید.

بوت استرپ

بوت استرپرجیستر پیکربندی یا Configuration Register

 

همان‌گونه که گفته شدبرنامه Bootstrap ازمقدارموجود دراین رجیستر محل بارگذاری فایل IOS Image و فایل پیکربندی را مشخص می‌کند.

برای دیدن مقدار این رجیستر می‌توانید از دستور Show Version استفاده کنید.

Show Version

Show Version

 

 

 

 

 

 

 

 

مراحل Boot کردن روتر های سیسکو

 

سایر مطالب مرتبط با یان مقاله:

معرفی IOS سیسکو

معرفی Cisco IOS image

ورژن های مختلف IOS های سیسکو

چگونگی اتصال به سوئیچ سیسکو

دستورات پیکربندی سوئیچ سیسکو

مراحل بوت شدن روتر سیسکو

 

 

 

مراحل Boot کردن روتر های سیسکو
5 (100%) 1 vote
آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

در جلسه قبل به طور کامل با rip اشنا شدیم، در این جلسه پیاده سازی آن را انجام میدهیم . از همان شکل سناریو ip static استفاده میکنیم.

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2

اینترفیس fast ethernet 0/0 روتر 1
router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.14.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/1/0 روتر 1
router1# config t
router1(config)#interface serial 0/1/0
router1(config-if)# ip address 192.168.15.1 255.255.255.0
router1 (config-if)# no shutdown

روتر دوم هم به همین صورت تنطیم میکنم . با توجه به ip address هایی که در شکل است . با دستورات بالا ما به اینترفیس ها ای پی دادیم.

پیکربندی rip
برای وارد کردن دستورات rip باید ابتدا به مد configuration روتر برویم و با دستور router rip وارد مد rip شده و شبکه ایی که مستقیم به اینترفیس های روتر 1 متصل هستند یا به عبارت دیگه شبکه هایی که در داخل جدول مسیر یابی روتر به عنوان شبکه های connected شناسایی و تشخیص داده میشوند را در مقابل دستور network وارد کنیم . شکل دستورات به صورت زیر است:

پیکربندی روتر 1

router1 # config t
router1 (config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router1 ( config-router)# network 192.168.14.0

این دستور باعث میشود که شبکه 192.168.14.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1 ( config-router)# network 192.168.15.0

 

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.

پیکربندی روتر 2

router2 # config t
router2(config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router2 ( config-router)# network 192.168.16.0

این دستور باعث میشود که شبکه 192.168.16.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router2 ( config-router)# network 192.168.15.0

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکلrip به روتر های همسایه اعلام بشود.

router2#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.
بعد از انجام کار های بالا rip بر روی هر دو روتر پیکر بندی شد . برای مشاهده جدول مسیر یابی روتر ها از دستور زیر استفاده میشود:

 rourer1# show ip route

بعد از اینکه با rip اشنا شدیم حالا میرسیم به محبوب ترین پروتکل مسیر یابی در سیسکو:

eigrp:مخفف

enhance interior gateway routing protcol
پروتکل eigrp پروتکل اختصاصی سیسکو است . شرکت سیسکو همه توانمندی های محبوب پروتکل های linkstate و distance vector را در این پروتکل قرار داده و آن را به صورت یک پروتکل اختصاصی ارائه داده .
این پروتکل قادر به فعالیت در شبکه های بزرگ و گسترده است و یکی از محبوب های این پروتکل پیکربندی و مدیریت ساده آن است.
این پروتکل یک پروتکل classless است و قادر به پشتیبانی از توانمندی vlsm است و از پیامهای multicast برای update جدول مسیریابی استفاده میکند.
این پروتکل برای محاسبه metric و انتخاب بهترین مسیر از پارامتر های bandwigth و delay استفاده میکند.
در eigrp نیاز به تعریف یک شماره به نام as یا autonomous system میباشد که این شماره بابد در کل روتر های یک شبکه که پروتکل eigrp بر روی آنها تعریف میشود یکسان باشد.
بعداز توضیحات مختصر در مورد eigrp پیکربندی را با توجه به شکل زیر آغاز میکنیم

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2
اینترفیس fast ethernet 0/0 روتر 1

router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.2.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 1
router1# config t
router1(config)#interface serial 0/0/0
router1(config-if)# ip address 192.168.0.1 255.255.255.0
router1 (config-if)# no shutdown

روتر 2

اینترفیس fast ethernet 0/0 روتر 2
router2# config t
router2(config)#interface fast 0/0
router2(config-if)# ip address 192.168.3.1 255.255.255.0
router2 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 2
router2# config t
router2(config)#interface serial 0/0/0
router2(config-if)# ip address 192.168.0.2 255.255.255.0
router1 (config-if)# no shutdown

اینترفیس0/1/serial0 روتر 2

router2# config t

router2(config)#interface serial0/0/1

router2(config-if)# ip address 192.168.1.1 255.255.255.0

router2 (config-if)# no shutdown

همانطور که در شکل میبینید روتر دو دارای سه اینترفیس هست پس هر 3 اینترفیس باید ip address بگیرند.

روتر3

اینترفیس fast ethernet 0/0 روتر 3
router3# config t
router1(config)#interface fast 0/0
router3(config-if)# ip address 192.168.4.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس1/serial0/0 روتر 3
router1# config t
router1(config)#interface serial 0/0/1
router1(config-if)# ip address 192.168.1.2 255.255.255.0
router1 (config-if)# no shutdown

در تنظیمات eigrp شما باید شبکه هایی که مستقیما به اینترفیس روتر 1 متصل می باشند یا به عبارتی شبکه هایی که در داخل جدول مسیریابی روتر 1 به عنوان شبکه connected شناسایی و تشخیص داده میشوند در routing mode در مقابل network نوشته میشوند تنظیمات در دستورات زیر نشان داده شده:
تنظیم eigrp در روتر 1

 router1#config t
router1 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router1 (config-router)# network 192.168.0.0

این دستور باعث میشود شبکه 192.168.0.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router1 (config-router)# network 192.168.2.0

این دستور باعث میشود شبکه 192.168.2.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 2

 router2#config t

router2 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router2 (config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router2 (config-router)# network 192.168.3.0

این دستور باعث میشود شبکه 192.168.3.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 3

 router3#config t

router3(config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router3(config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router3 (config-router)# network 192.168.4.0

این دستور باعث میشود شبکه 192.168.4.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.
همانطور که در تنظیمات مشاهده میکنید مقدار as برای روتر1 . روتر 2 . روتر 3 شماره 100 است که در هر سه روتر این عدد مشترک است.

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp

آموزش سیسکو Cisco قسمت پنجم
5 (100%) 1 vote
آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت سوم

در این جسله ابتدا تنظیمات telnet را بر روی router انجام میدهیم.

باتوجه به عکس پایین میخواهیم از کامپیوتر ها به روتر وصل شویم.

از روش دسترسی telnet میتوانید در صورتی استفاده کنید که اینترفیس router دارای ip address باشد در جلسه قبل نحوه ی آدرس دهی به interface را یاد گرفتیم. از روش دسترسی به صورت tel net هم در شبکه داخلی و هم بر روی اینترنت میشود استفاده کرد.

مرحله اول : تنظیم روتر و تنظیمات ip address

router#config t
router(config)# hostname router 1
router1(config)# interface fastethernet 0/0
router1(config)#ip address 192.168.1.1 255.255.255.0
router1(config-if)# no shut

نکته : کلیه اینترفیس های روتر به صورت پیش فرض shutdown هستند و غیر فعال برای فعال کرذن آنها از دستور خط اخر استفاده میشود.

آموزش سیسکو

مرحله دوم فعال کردن telnet بر روی روتر

برای فعال کردن telnet از دستورات زیر استفاده میشود:

router # config t

ورود به مد config

router (config)# line vty 0 4

از این دستور برای ورود به مد telnet استفاده میشود که در اینجا منظور از vty 04 تعداد اتصالات همزمان tel net است:

router (config-line)# password ccna

این دستور کلمه ccna را به عنوان پسورد برای دسترسی به صورت telnetمشخص میکند.

router (config-line)# login

این دستور کلمه عبور را در زمان ورود بهuser mod برای ما فعال میکند.

بعد از انجام تنطیمات حالا شما میتوانید از هر کدام از کامپیوترها که خواستید به روتر وارد شده و تنطیمات را از این طریق انجام دهید.

سناریو بعدی

مدیریت تنطیمات router با استفاده از tftp

tftp:

مخفف کلمه trivial file transfer protcol است . این پروتکل بر روی لایه 7 مدل osi کار میکند و خیلی شبیه ftpاست و از پروتکل udp جهت انتقال استفاده میکند یکی از کاربردهای این پروتکل انتقال firmware و سیستم عامل دستگاه های روتر و سوئیچ و دستگاه های سخت افزاری است . سرعت انتقال این پروتکل نسبت به ftp بیشتر است و احتیاجی به احراز هویت ندارد.

توجه داشته باشید برای اینکه از این قابلیت استفاده کنید باید یک tftpسرور داشته باشید برای اینکار میتوانید نرم افزار cisco tftp serverویا هر نرم افزار دیگر را بر روی کامپیوتر نصب کنید.

با توجه به شکل پایین

آموزش سیسکو

برای انجام تنظیمات بر روی روتر مراحل زیر را انجام میدهیم:

router # config t
router (config)# interface fastethernet 0/0
router ( config- if)# ip address 192.168.1.10 255.255.255.0
router (config-if)#no shutdown

 

برای انتقال فایل startup_configکه در داخل nvramاست به tftp از دستورات زیر استفاده میشود:

router # copy startup-config tftp

بعد از اجرای این دستور از شما میخواد که نام یا ip address مربوط به tftpرا وارد کنید که این اطلاعات به tftpسرور منتقل شود.

در قسمت بعد از شما سوالی مبنی بر انتخاب نام فایل که میخواهید دخیره شه را میپرسد . بعد از این کار سیستم شروع میکند به انتقال اطلاعات به tftp سرور

سناریو

این قسمت آموزش مسیردهی در 4 شبکه توسط روتر را شروع میکنیم.

هدف : مسیر دهی در 4 عدد subnet به طوری که همه pcها در هر subnet بتوانند با pc های دیگر ارتباط برقرار کنند.

آموزش سیسکو

مرحله اول : تنظیم روتر و ست کردن ip address

با توجه به شکل بالا به هر اینترفیس روتر ip adress داده میشود.

router# config t
router (config)# interface fastethernet 0/0
router (config -if)#ip address 192.168. 1.1 255.255.255.0
router (config-if)#no shut
router (config-if)# exit

 

در اینجا کار در اینترفیس اول تمام شد.

اینترفیس دوم

router#config t
router (config-if)# ip address 192.168.2.1 255.255.255.0
router (config-if)# no shut
router (config-if)# exit

کار اینتر فیس دوم هم به اتمام رسید . برای دو اینتر فیس دیگر هم همین کار ها را تکرار میکنیم اما با ip متفاوت . بعد از آن میتوانیم هر کامپیوتری را که خواستیم pingکنیم.

کد نویسی کامل همین سناریو را در محیط packet tracer می تونید در مشاهده کنید.

آموزش سیسکو

در اینجا مسیر دهی در 4 شبکه به وسیله سوئیچ لایه 3

قبل از آن یک توضیح کوتاه در مورد تفاوت سوئیچ لایه 3 و روتر:

سویئچ لایه 3 و روتر هر دو برای هدایت packet های لایه 3 مورد استفاده قرار میگیرند و تقریبا کار مشابه را انجام میدهند ولی تفاوت های دارند؛

  • روتر ها معمولا از تعداد اینترفیس های محدودتری نسبت به سوئیچ لایه 3 برخوردار هستند.
  • سوئیچ های لایه 3 از چندین اتصال ethernetوfastethernet پشتیبانی میکنند.
  • روتر ها از انواع پروتکل های حرفه ای مسیر یابی پشتیبانی میکنند.
  • سویئچ لایه 3 معمولا برای routing داخلی شبکه استفاده میشود.

با توجه به شکل شروع میکنیم به پیکر بندی سویئچ.

طبق گذشته اولین کاری که میکنیم ip addressبه اینترفیس:

switch# config t
switch (config)# interface fast ethernet 0/1
switch (config)# no switchport

نکته : همانطور که میدانید سویئچ در لایه 2 کار میکنه و ip address نمیگیرد سوییچ لایه 3 در هر دو لایه کار میکند. برای فعال کردن آن از دستور بالا استفاده میکنیم.

switch (config-if)# ip address 192.168.1.1 255.255.255.0
switch(config-if)# no shut

کار اینتر فیس اول تمام شد . برای بقیه اینترفیس ها نیز همین کار را انجام میدهیم . و ارتباط بین کامپیوتر ها را برقرار میکنیم.

خوب دوستان عزیز به پایان این جلسه رسیدیم . در جلسات بعدی با دستورات route اشنا میشویم .

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp

آموزش سیسکو Cisco قسمت سوم
5 (100%) 1 vote
دستورات سوئیچ سیسکو

دستورات پیکربندی سوئیچ سیسکو

دستورات پیکربندی سوئیچ سیسکو

IOS Cisco هزاران دستور را فراهم کرده که پیکر بندی آنها می‌تواند مشکل باشد. در این مقاله 10 دستوری را که شما هنگام استفاده از IOS Cisco به دانستن آنها نیاز دارید ذکر شده است.

علامت ” ؟ “

ممکن است چگونگی تایپ و استفاده از ؟ برای درخواست کمک هنگام کار با IOS Cisco برای شما بسیار واضح به نظر برسد. با این حال، IOS Cisco هنگام استفاده از علامت سوال (کلیدهای کمکی) کاملا متفاوت از سیستم عامل های دیگر می باشد. از آن جایی که IOS سیستم عاملی مبتنی بر خط فرمان با هزاران دستور و پارامتر می‌باشد با استفاده از ؟ می توانید زمان را برای خود ذخیره نمائید.
شما می‌توانید از این دستور در موارد بسیاری استفاده نمائید. اول، استفاده از آن زمانی که نمی‌دانید چه دستوری را باید تایپ کنید. برای مثال برای مشاهده لیستی از دستورات ممکن در خط فرمان علامت ؟ را تایپ کنید. هم چنین می توانید زمانی که نمی‌دانید پارمتر بعدی که برای یک دستور وارد شده چه عبارتی می‌باشد از این علامت استفاده نمائید.
برای مثال ممکن است دستور show ip ? را وارد نمائید، اگر روتر هیچ پارامتر دیگری نیاز نداشته باشد به عنوان تنها گزینه عبارت CR را ارائه می‌دهد. در نهایت، استفاده از ؟ به منظور مشاهده تمام دستوراتی که با حرف خاصی شروع می‌شوند به کار می رود. برای مثال دستور Show C? لیستی از دستوراتی را که با حرف C شروع می‌شوند برمی‌گرداند.

دستور Show running-configuration

دستور Show running-config تنظیمات فعلی موجود بر روی سوئیچ , روتر و یا فایروال را نشان می دهد. Running-configuration به صورت یک فایل در حافظه روتر قرار دارد. زمانی که تغییری بر روی روتر انجام می دهید این تنظیمات تغییر خواهد کرد. به خاطر داشته باشید که تنظیمات انجام شده تا زمانی که دستور Copy running-configuration startup-configuration اجرا نشده باشد، ذخیره نخواهد شد. این دستور هم چنین می تواند به طور خلاصه به صورت Sh run استفاده شود.

دستور Copy running-configuration startup-configuration

این دستور تنظیماتی که در حال حاضر(در داخل RAM) تغییر کرده را, که به عنوان Running-configuration نیز شناخته شد است، در حافظه غیرفرار (RAM (NVRAM ذخیره می‌کند. اگر برق دستگاه قطع شود، NVRAM این تنظیمات را نگه داری خواهد کرد. به عبارت دیگر، اگر پیکربندی روتر را ویرایش کنید و از این دستور استفاده ننمائید و روتر را مجدد راه اندازی کنید، تغییرات از دست خواهند رفت. این دستور می‌تواند به طور خلاصه به صورت Copy run شروع شود. دستور Copy می‌تواند برای انتقال تنظیمات Running و یا Startup از یک روتر به یک سرور TFTP در مواردی که ممکن است اتفاقاتی برای روتر رخ دهد نیز استفاده شود.

دستور Show interface

دستور Show interface وضعیت اینترفیس های روتر را نمایش می‌دهد. این دستور تعدادی خروجی به شرح ذیل فراهم می‌کند:
وضعیت اینترفیس (up/down)
وضعیت پروتکل بر روی اینترفیس
میزان استفاده
خطاها
MTU (مخفف Maximum Transmission Unit به معنای حداکثر واحد انتقال)
این دستور برای عیب یابی یک روتر یا سوئیچ ضروری می باشد. می توان آن را به همراه یک اینترفیس مشخص نیز استفاده کرد، مانند sh int fa0/0.

دستور Show ip interface

حتی محبوبتر از Show interface دستورات Show ip interface و show ip interface brief می باشند. دستور show ip interface اطلاعات جامعی از پیکربندی‌ها و وضعیت پروتکل‌های IP و سرویس‌ها بر روی تمام اینترفیس‌ها ارائه میدهد. دستور Show ip interface brief به طور اجمالی وضعیت اینترفیس‌های روتر شامل آدرس IP ها، وضعیت لایه دو و لایه سه را ارائه می‌دهد.

دستور Config terminal ,enable ,interface and router

روترهای Cisco حالات مختلفی برای نمایش اطلاعات و تغییر اطلاعات دارند. توانایی انتقال بین این حالات برای یک پیکربندی موفقیت آمیز در روتر بسیار مهم می‌باشد.
به عنوان مثال، هنگام ورود، شما در ابتدا در حالت کاربری لاگین می‌کنید (که نمایش آن به صورت < می باشد). در این حالت شما می‌توانید دستور Enable را برای انتقال به حالت Privilege تایپ نمائید (که نمایش آن به صورت # می‌باشد). در حالت Privilege، شما می‌توانید هر موردی را مشاهده نمائید، اما قادر به تغییرنخواهید بود . دستور Config terminal (یا config t) را برای رفتن به حالت پیکربندی عمومی (Global Mode) تایپ کنید (که نمایش آن به صورت (config)# می باشد). در این حالت، می‌توانید پارامترهای عمومی را تغییر دهید. برای تغییر یک پارامتر بر روی یک اینترفیس (مانند آدرس IP)، با دستور Interface به حالت پیکربندی اینترفیس بروید (جایی که به شکل (config-if)# می باشد).
هم چنین از حالت پیکربندی عمومی، با استفاده از دستور {router {protocol می توانید وارد تنظیمات روتر شوید. برای خارج شدن از یک حالت عبارت Exit را تایپ کنید.

دستور no shutdown

دستور no shutdown یک اینترفیس را فعال می‌کند (UP می کند). این دستور باید در حالت پیکربندی اینترفیس استفاده شود و برای اینترفیس‌های جدید و عیب یابی نیز مفید می باشد. هنگامی که یک اینترفیس دچار مشکل می‌شود، ممکن است نیاز داشته باشید اینترفیسی را فعال و یا غیرفعال کنید. البته، برای down کردن اینترفیس، این دستور معکوس می‌شود که به آن shutdown گفته می‌شود. این دستور می‌تواند به طور خلاصه به صورت no shut استفاده شود.

دستور Show ip route

دستور show ip route برای نمایش جدول مسیریابی روتر استفاده می‌شود. این لیست تمام شبکه‌هایی که روتر می تواند به آنها دسترسی داشته باشد، متریک خود (اولویت روتر برای آنها) و چگونگی دسترسی به هر شبکه را نمایش می‌دهد.
این دستور به طور خلاصه می‌تواند به صورت sh ip ro استفاده شود و می تواند پارامترهایی نیز داشته باشد، مانند sh ip ro spf برای تمام روترهای OSPF. برای پاک کردن جدول مسیرها دستور clear ip route * و برای پاک کردن تنها یک مسیر از دستور clear ip route 1.1.1.1 استفاده نمائید.

دستور Show version

دستور show version تنظیمات ثبت شده روتر را (در اصل، تنظیمات روتر برای بوت شدن)، آخرین باری که روتر بوت شده است، نسخه IOS، نام فایل IOS، مدل روتر و میزان حافظه RAM و Flash را نمایش می‌دهد. این دستور را می‌توان به طور خلاصه به صورت sh ver نوشت.

دستور Debug

دستور debug دارای گزینه‌های بسیاری می‌باشد و به تنهایی کار نمی‌کند. این دستور خروجی دقیق خطاهای خروجی را در برخی از برنامه‌های کاربردی، پروتکل و یا سرویس‌ها فراهم می‌کند. برای مثال، debug ip route هر زمان که یک روتر اضافه و یا کم می‌شود اطلاع می‌دهد.

دستورات پیکربندی سوئیچ سیسکو
5 (100%) 1 vote