نوشته‌ها

شناسایی آسیب پذیری zero-day در Win32

شناسایی آسیب پذیری zero-day در Win32

شناسایی آسیب پذیری zero-day در Win32 :با وجودیک آسیب‌پذیری ارتقای سطح دسترسی درویندوز،وقتیWin32نمی‌تواندبه اشیاء داخل حافظه رسیدگی کند،نفوذگرمی‌تواندکددلخواه را درسطح هسته اجراکند.

متخصصان امنیت، ‫آسیب‌پذیری ‫zero-day جدیدی در سیستم عامل ‫ویندوز کشف کرده‌اند. این نقص، هنگام بررسی نفوذ برخی مهاجمان و درحالی کشف شده‌است که فرد نفوذگر سعی داشت از طریق یک آسیب‌پذیری ناشناخته در سیستم عامل ویندوز به شبکه هدف حمله کند.

تحلیل‌های انجام شده بیشترحول کتابخانه‌ای به نام win32.sysبوده‌است که درواقع فایل مربوط به درایورWin32محسوب می‌شود.

متن منتشر شده مایکروسافت بدین شرح است:

«یک آسیب‌پذیری ارتقای سطح دسترسی (elevation of privilege) در ویندوز وجود دارد به‌طوری که وقتی Win32 نمی‌تواند به اشیاء داخل حافظه رسیدگی (handle) کند، فرد نفوذگر با استفاده از این آسیب‌پذیری قادر به اجرای کد دلخواه در سطح هسته (kernel mode) خواهدبود.

در صورت استفاده صحیح، مهاجم قادربه نصب نرم‌افزارها،مشاهده،تغییرویاحذف اطلاعات ویاحتی ایجاداکانت جدیدبا اختیارات کامل است.

شناسایی آسیب پذیری zero-day در Win32

برای استفاده از این آسیب‌پذیری، مهاجم ابتدابایددرداخل سیستم وارد(log on)شودوسپس یک برنامه مخصوص وازپیش طراحی‌شده رااجراکندتاکنترل سیستم موردنظررابه دست گیرد.»

از لحاظ جغرافیایی، بیشتر حملات به کامپیوترهای خاورمیانه صورت گرفته‌است که نشان‌دهنده حملات هدفمند (targeted attack) است.

مایکروسافت یک به‌روزرسانی امنیتی را به‌صورت اضطراری منتشر و از همه کاربران درخواست کرده‌است که در اولین فرصت ممکن سیستم‌های خود را به‌روزرسانی کنند. این آسیب‌پذیری روز ۹ اکتبر ۲۰۱۸ شناسایی شد و درجه ریسک آسیب‌پذیری بالاست، اما به دلیل نبود کد مخرب به‌صورت عمومی و ارائه وصله توسط مایکروسافت، متوسط در نظر گرفته شده‌است.

 

سیستم‌های عامل تحت تاثیر این آسیب‌پذیری عبارت‌اند از:

• Microsoft Windows 10 Version 1607 for 32-bit Systems 
• Microsoft Windows 10 Version 1607 for x64-based Systems 
• Microsoft Windows 10 Version1803 for32-bit Systems 
• Microsoft Windows 10 Version 1803 for x64-based Systems 
• Microsoft Windows 10 Version 1809 for 32-bit Systems 
• Microsoft Windows 10 Version 1809 for x64-based Systems 
• Microsoft Windows 10 for 32-bit Systems 
• Microsoft Windows 10 for x64-based Systems 
• Microsoft Windows 10 version 1703 for 32-bit Systems 
• Microsoft Windows 10 version 1703 for x64-based Systems 
• Microsoft Windows 10 version 1709 for 32-bit Systems 
• Microsoft Windows 10 version 1709 for x64-based Systems 
• Microsoft Windows ۷ for 32-bit Systems SP۱ 
• Microsoft Windows ۷ for x64-based Systems SP۱ 
• Microsoft Windows 8.1 for 32-bit Systems 
• Microsoft Windows 8.1 for x64-based Systems 
• Microsoft Windows RT 8.1 
• Microsoft Windows Server 1709 
• Microsoft Windows Server 1803 
• Microsoft Windows Server 2008 R2 for Itanium-based Systems SP1 
• Microsoft Windows Server 2008 R2 for x64-based Systems SP1 
• Microsoft Windows Server 2008 for 32-bit Systems SP2 
• Microsoft Windows Server 2008 for Itanium-based Systems SP2 
• Microsoft Windows Server 2008 for x64-based Systems SP2 
• Microsoft Windows Server 2012 
• Microsoft Windows Server 2012 R2 
• Microsoft Windows Server 2016 
• Microsoft Windows Server 2019

از آنجایی‌که برای استفاده از این آسیب‌پذیری فرد حمله‌کننده نیازمند دسترسی محلی به کامپیوتر هدف است، ضروری است این دسترسی صرفا به اشخاص مورد اعتماد داده شده و درصورت امکان از محیط‌های محدود شده استفاده شود.

 

شناسایی آسیب پذیری zero-day در Win32

منبع خبر: پایگاه خبری امنیت فناوری اطلاعات

 

کارکنان بخش امنیت خواهان تغییر شغل خود هستند

حملات شبکه های بیسیم

هشدار حمله Ghost DNS به روترهای خانگی

پیشگیری از حملات IKE CRYPTO در سیستم عامل سیسکو

 

پیاده سازی Protected Port در سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو :Protected Port یکی از قالبیت های ساده ولی هیجان انگیز و کارا در سوئیچ سیسکو ست، که امکان افزایش ضریب امنیتی و مدیریتی را در سوئیچ سیسکو فراهم می آورد.

Cisco-Protected-Port-624x403

به زبان ساده Protected Port قابلیتی است که از ارتباط پورت های یک VLAN یا Broadcast Domain با یکدیگر در سوئیچ کاتالیست سیسکو جلوگیری مینماید به بیان دیگر مثلا یک سوئیچ 2960 سیسکو را در نظر بگیرید که همه پورت های آن به صورت دیفالت در یک vlan قرار دارند پس همگی آنها میتوانند با هم در ارتباط باشند و مثلا از منابع و فایل های کامپیوتر هایی که به آن پورت ها متصل اند استفاده کنند. فرضا شما میخواهید پورت fast0/1 که متصل به کامپیوتر آقای X است با پورت fast0/12 که مربوط به کامپیوتر خانوم xx است (که با هم فولدر آهنگ ها و …. را share کرده اند)، ارتباط نداشته باشند ولی به شبکه که به مابقی پورت های سوئیچ سیسکو 2960 متصل است دسترسی و امکان تبادل اطلاعات را داشته باشد خب چه باید کرد؟!

unProtected-Port

راه حل استفاده از قابلیت Protected Port است، بدین ترتیب که ما پورت های fast0/1 و fast0/12 را Protected میکنیم. بدین ترتیب این دو پورت با یکدیگر (و دیگر پورت های protected) نمیتوانند تبادل اطلاعات نموده ولی به مابقی شبکه دسترسی دارند.

پیاده سازی Protected Port در سوئیچ سیسکو

به شکل کلی در یک Broadcast Domain سوئیچ سیسکو هر پورت Protected نمیتواند با هیچ پورت Protected دیگری ارتباط داشته باشه ولی میتواند با پورت های Unprotected ارتباط داشته باشد.

همانطور که در تصویر بالا مشاهده میکنید پورت های مربوط به کلاینت A و کلاینت B به شکل Protected در آمده و نمیتوانند با یکدیگر ارتباط داشته باشند ولی میتوانند با Server که به یک پورت Unprotected متصل است ارتباط داشته باشند.

برای قراردادن یک پورت سوئیچ سیسکو در حالت Protected کافیست از این کامند استفاده کنید:

R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface GigabitEthernet1/0/5
R1(config-if)#switchport protected
R1(config-if)#^Z

R1#sh int gi 1/0/5 switchport
Name: Gi1/0/5
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 807 (cisco asa dmz1)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL
Protected: true
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none

همانطور که مشاهده کردید در پایان خروجی دستور:

sh int gi 1/0/5 switchport

قید شده است Protected true

 

پیاده سازی Protected Port در سوئیچ سیسکو

منبع : گیک بوی

 

شاید این موارد نیز مورد علاقه شما باشد:

آموزش پیکربندی VLAN سوئیچ سیسکو

Inter Vlan Routing از طریق روتر

کاربرد ها و پروتکل های VLAN قسمت اول

کاربرد هاوپروتکل های VLAN قسمت دوم

مفهوم VLAN Trunking در سوئیچ های سیسکو

پورت Trunk چیست

راه اندازی DHCP بر روی سوئیچ سیسکو

تکنولوژی TrustSec Cisco

آموزش سیسکو استفاده از علامت سوال در CLI

آموزش پیکربندی پروتکل های مسیریابی پیشرفته

پیاده سازی Protected Port در سوئیچ سیسکو

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

فعال سازی روتیگ در سوئیچ لایه سه سیسکو :روتینگ امکان جالب و هیجان انگیزی برای یک سوئیج است به تعبیری روتینگ حدفاصل بین سوئیچ و روتر را کمتر میکند در واقع محصولات جدید سیسکو را نه میتوان روتر نامید نه سوئیچ چون مثلا سری 6500 امکانات لایه یک تا هفت را در حد عالی به شما ارائه میکند که این باعث میشود تصویر ذهنی کاربران نسبت به این محصولات عوض شود.

روتینگ قابلیتی است که ما منحصرا آن را در اختیار روتر های در محصولات سیسکو می دانستیم اما با ارائه سوئیچ کاتالیست سیسکو 3550 و امکانات فوق العاده لایه 3 آن نظر ها عوض شد. در نگاه یک کارشناس شبکه سوئیچ لایه سه سیسکو ابزاری همه فن حریف است که پاسخگوی گستره وسیعی از نیازهای شبکه است محدودیت تعداد پورت روتر را نداشته و همچنین از فناوری ASIC برای پردازش استفاده میکند که این باعث load کمتر و سرعت بیشتر است البته نباید این نکته را فراموش کرد که سوئیچ ها اساسا سوئیچ هستند.

برای این کار بهینه سازی شده اند برای مثال RAM سوئیچ ها قابل ارتقاء نبوده و از ماژول های WIC و NM و همچنین ارتباطات WAN و تکنولوژی های مربوط به آن پشتیبانی نمیکنند در واقع سوئیچ ها با VLAN ها کاردارند و این امکانات روتینگی لایه سه این مزیت را به سوئیچ های سیسکو میبخشد که بتوانند ترافیک این VLAN ها را هم Route کنند.

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

روتینگ قابلیت بسیار مهمی بود که سیسکو از سری 3550 به سوئیچ های میان رده خود اضافه نمود که پس از آن 3560 با بهبود های فراوان و سپس سوئیچ سیسکو 3750 پادشاه سوئیچ های سیسکو با قابلیت های فراوان و قدرت بالا حلال مشکلات شبکه ها و مطلوب متخصصان شبکه گردید بدین ترتیب که در اکثر پیاده سازی ها حضور سوئیچ سیسکو 3750 به عنوان جزئی بی بدیل از شبکه مشاهده میشود.

البته محدودیت های و تفاوت های زیادی بین یک روتر و یک سوئیچ لایه سه وجود دارد که نمی توان از آن چشم پوشی کرد و همیشه نیاز به یک روتر صرف در شبکه های حتی کوچک هم حس میشود برای مثال امکانات NAT کردن در سوئیچ های لایه سه وجود ندارد ولی با تمام این احوال امکانات dynamic routing و پشتیبانی از پروتکل های روتینگی مهمی مثل EIGRP – OSPF – BGP و همچنین استاتیک روتینگ Policy Based Routing امکانات ACL حرفه ای و QOS و خیل کثیری از امکانات روتر ها در سوئیچ های لایه 3 وجود داشته که با توجه به تعدد پورت ها استفاده از آنها در بسیاری از ماموریت ها راه گشا خواهد بود.

فعال کردن روتینگ در سوئیچ لایه سه:

برای فعال کردن امکانات روتینگ در سوئیچ لایه سه مثل سوئیچ سیسکو 3750 و تبدیل آن به یک روتر کار چندانی لازم نیست که انجام دهید کافیست ابتدا با دستور IP Routing امکانات روتینگ را فعال کرده و پس از آن میتوانید به هر پورت IP اختصاص دهید و یا پورت ها را در لایه 2 قرار داده و به vlan ها IP دهید از دیگر قابلیت ها امکان فعال سازی DHCP برای اختصاص IP به کلاینت ها و همچنین فعال سازی dynamic routing protocol است.

نکته جالب اینکه پس از فعال کردن امکانات روتینگ سوئیچ لایه سه سیسکو خللی در کارکرد لایه دو آن ایجاد نمیشود بلکه میتوانید تنظیمات لایه دو خود را نظیر vlan ها و پورت های trunk و همچنین stp – vtp – etherchannel را نیز داشته باشید.

فعال کردن امکانات روتینگ:

R1(config)#ip routing

اختصاص IP به یک پورت خاص

R1(config)#int gi 1/0/20
R1(config-if)#no switchport
R1(config-if)#ip add 217.218.1.1 255.255.255.0

کانفیگ پورت به صورت لایه 2 و اختصاص IP به vlan مربوطه :

R1(config-if)#switchport
R1(config-if)#switchport mode access
R1(config-if)#sw acce vlan 303

R1(config)#int vlan 303
R1(config-if)#ip add 217.218.1.1 255.255.255.0

فعال کردن eigrp:

R1(config)#router eigrp 1
R1(config-router)#network 217.218.1.0 0.0.0.255
R1(config-router)#redistribute connected
R1(config-router)#no auto-summary

نوشتن یک استاتیک روت:

R1(config)#ip route 8.8.8.8 255.255.255.255 172.16.64.1

نوشتن یک ACL و اختصاص آن:

R1(config)#ip acce e 110
R1(config-ext-nacl)#per ip 217.218.1.0 0.0.0.255 any
R1(config-ext-nacl)#per icmp an any
R1(config-ext-nacl)#per tcp an an eq 80
R1(config-ext-nacl)#deny ip any any

R1(config)#int vlan 301
R1(config-if)#ip access-group 110 in

اینهامثالهایی بودازگوشه ای ازامکانات لایه سه سوئیچ لایه سه سیسکو که بافعال کردن قابلیت روتینگ دری جدیدازامکانات وقابلیتهابه روی شماگشوده خواهدشد.

در کل با تمام کارامدی سوئیچ های لایه سه سیسکو نباید ماموریت ذاتی و اصلی این تجهیزات که همانا سوئیچینگ است را از خاطر برد این سوئیچ ها با بهبود های نرم افزاری صورت گرفته امکانات روتینگ را نیز برای بهبود عملکرد دارا بوده ولی نباید از آنها قابلیت های یک روتر تمام عیار را انتظار داشت همانطور که با اضافه کردن یک ماژول سوئیچ NME-X-23ES-1G به یک روتر ISR نمیتوان قابلیت ها و پرفورمنس کامل یک سوئیچ را از آن انتظار داشت چون یک روتر است !!

ولی درمواردی مثلایکpop siteویادرمقاطعی که نیازبه تعددپورت وهمچنین روتینگ باشدبه جای استفاده ازیک سوئیچ درکنارروتروinter vlan routingمیتوان ازامکانات ویژه یک سوئیچ لایه سه بهره مندگردید.

منبع: گیک بوی

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

شاید این موارد نیز مورد علاقه شما باشد:

آموزش روتینگ سوئیچ لایه سه سیسکو

لایه بندی شبکه فصل اول

لایه بندی شبکه فصل دوم

آموزش سیسکو استفاده از علامت سوال در CLI

آشنایی با پروتکل RIP

تکنولوژی Cisco StackWise چیست

آموزش دستورات Show در روترهای سیسکو

لایه بندی شبکه فصل دوم

مدل های مختلف سیستم عامل سیسکو

مدل های مختلف IOS های سوئیچ های سیسکو

مدل سه لایه ای سیسکو برای طراحی شبکه

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو :DHCP یکی از پر کاربرد ترین سرویس های شبکه است که در خفا و پس ضمینه مسئول اختصاص آدرس های IP به کلاینت های شبکه است این سرویس جزء لاینفک شبکه های بزرگ کوچک بوده و از ابتدایی ترین تراکنش های ارتباطی در شبکه های LAN است.

DHCP سرور

DHCP سرور

هنگامی که شما یک کلاینت را به یک شبکه مرتبط میکنید و یا با یک سرور PPP ارتباط برقرار میکنید پس از احراز هویت دریافت آدرس IP از ابتدایی ترین واکنش هاست. استفاده از DHCP علاوه بر افزایش کارایی شبکه به افزایش چشمگیر امنیت در شبکه های مبتنی بر سیسکو می انجامد. بدین ترتیب که به عنوان یک مدیر شبکه امکان مدیریت و رصد مشکلات به سادگی امکان پزیر است و همچنین از مشکلاتی نظیر IP Conflict و دسترسی غیر مجاز به آدرس های IP جلوگیری به عمل می آید. پیاده سازی DHCP بر روی روتر ها و سویئچ های سیسکو به سادگی امکان پذیر بوده و ترافیک و لود چندانی را به دستگاه تحمیل نمینماید.

راه اندازی DHCP بر روی سوئیچ سیسکو

شروع کار:

توصیه میشود ابتدا یک دیتابیس برای نگهداری واگذاری آدرس های IP ایجاد و دسترسی FTP به آن را میسر نمایید:

Router(config)# ip dhcp database ftp://user:password@172.16.1.1/router-dhcp timeout 80

جلوگیری از اعطای آدرس های 100 تا 103:

Router(config)# ip dhcp excluded-address 172.16.1.100 172.16.1.103
Router(config)# ip dhcp pool 1
Router(dhcp-config)# utilization mark high 80 log
Router(dhcp-config)# network 172.16.0.0 /16
Router(dhcp-config)# domain-name rootlan #domain name
Router(dhcp-config)# dns server 217.218.127.127 217.218.155.155 #dci dns servers
Router(dhcp-config)# default-router 172.16.1.100 172.16.1.101 #this is the Gateway address
Router(dhcp-config)# option 19 hex 01 #additional dhcp option code for example tftp address
Router(dhcp-config)# lease 30 # the lease amount

بدین ترتیب امکان استفاده از امکانات DHCP بر روی روتر و سوئیچ های سیسکو میسر میگردد البته امکانات پیشرفته تری نیز وجود داره که در صورت نیاز میتوانید از آنها استفاده کنید لازم به توضیح است استفاده از سرویس DHCP بر روی شبکه های VLAN که دارای Access Switch و Core Switch هستند بر روی سوئیچ های لایه دسترسی توصیه میشود.

اگر به هر دلیلی مایل به استفاده از دیتابیس جهت ثبت واگذاری IP نبودید میتوانید از این کامند استفاده نمایید:

Router(config)# no ip dhcp conflict logging

توسط این دستور میتوانید میزان استفاده از منابع IP را مشاهده کنید:

Router(config)# ip dhcp use class

راه اندازی DHCP بر روی سوئیچ سیسکو

شاید این موارد نیز مورد علاقه شما باشد:

پیاده سازی پروتکل مسیریابی RIP

آسیب‌پذیری پروتکل UPnP در برابر حملات DDOS

پروتکل OSPF

آموزش پیکربندی پروتکل های مسیریابی پیشرفته

آموزش پیکربندی پروتکلهای بردار فاصله

پروتکل های مسیریابی Classful vs Classless

پروتکل ISL انحصاری شرکت سیسکو

تغییر firmware تلفن های سیسکو

مفهوم SDN

راه اندازی DHCP بر روی سوئیچ سیسکو

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه :در برخی شرایط لازم است که پیکر بندی یک سوئیچ کاتالیست سیسکو را به پیش فرض اصلی کارخانه برگردانیم. این کار زمانی مفید است که شما می خواهید پیکربندی فعلی را به طور کامل از سوئیچ حذف کنید. اگر شما سوئیچی را پیکربندی کرده اید و آن پیکربندی بسیار پیچیده شده، اگر می خواهید سوئیچی را از یک شبکه به شبکه دیگر انتقال دهید، اگر رمز ورود سوئیچ را در اختیار ندارید یا فراموش کرده اید، اینجاست که برگرداندن پیکربندی به پیکربندی اصلی کارخانه بسیار مفید خواهد بود و با انجام این کار آثاری از پیکربندی قبلی به جای نخواهید گذاشت و می توانید آن را از ابتدا پیکربندی کنید.

چه رمز ورود را در اختیار داشته باشید و چه نداشته باشید، هر دو روش برگرداندن پیکربندی سوئیچ به پیکربندی کارخانه در ادامه مطلب آورده شده است. این راهنما در مورد سوئیچ های لایه ۲ و لایه ۳ صدق می کند.

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

روش اول: رمز ورود به سوئیچ و رمز enable را در اختیار داریم.

برای تنظیم مجدد سوئیچ های کاتالیست به پیش فرض کارخانه بایستی به کنسول سوئیچ دسترسی داشته باشید چه به صورت فیزیکی و چه با ارتباط از نوع Telnet. همچنین نیاز به رمز ورود enable آن سوئیچ نیز دارید. در صورتی که رمز ورود کنسول و enable سوئیچ خود را فراموش کرده اید شما نمی توانید از این روش استفاده کرده و پیکربنددی را به پیش فرض کار خانه برگردانید.

به سوئیچ خود وارد شده و باواردکردن دستور enable به حالت EXEC بروید، رمز ورود enable را صورتی که فعال است وارد کنید. پیکربندی سوئیچ را با استفاده از دستور erase startup-config یا erase nvram: در حالت دسترسی EXEC حذف کرده و سپس با استفاده از دستور reload سوئیچ را راه اندازی مجدد کنید. پس از اینکه سوئیچ راه اندازی مجدد شد پیغام زیر نمایش داده خواهد شد:

% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]

No را تایپ کرده و Enter کنید.

پس از اینکه پیام Press RETURN to get started نمایش داده شد Enter کنید. دستور enable رادر مقابل Switch> تایپ کرده تا به حالت دسترسی Exec وارد شوید. پس از اینکه به حالت دسترسی Exec وارد شدید Switch> به Switch# تغییر خواهد یافت.

روش دوم: رمز ورود به سوئیچ و رمز enable را در اختیار نداریم.

کابل ترمینال را به پورت کنسول سوئیچ وصل کرده و با استفاده از یک ابزار ارتباط ترمینالی مانند Hyper Terminal ویندوز یا PuTTy به سوئیچ وصل شوید و مراحل زیر را به ترتیب انجام دهید:

1. کابل برق سوئیچ را بکشید.

2. کلید mode(درسمت چپ پنل جلو سوئیچ قراردارد) راپایین نگه داشته اید،کابل برق سوئیچ راوصل کنید.

کلید mode

کلید mode

برای سوئیچ های مدل ۲۹۷۰ و ۲۹۶۰: کلید Mode را پس از اینکه چراغ SYST شروع به چشمک زدن با رنگ کهربایی کرده و سپس تبدیل به رنگ سبز شود رها کنید، چراغ SYST شروع به چشمک زدن با رنگ سبز می کند.

برای سوئیچ های مدل ۳۵۶۰ و ۳۵۷۰: کلید Mode را پس از تقریبا ۱۵ ثانیه که چراغ SYST تبدیل به رنگ سبز شد رها کنید. وقتی که کلید Mode را رها کردید، چراغ SYST شروع به چشمک زدن با رنگ سبز می کند.

3. دستور flash_init را اجرا کنید تا مقدار دهی اولیه فلش انجام شود.

switch: flash_init

پس از آن که دستور flash_init را اجرا نمودید اطلاعات زیر نمایش داده می شود.

switch: flash_init
Initializing Flash...
flashfs[0]: 21 files, 2 directories
flashfs[0]: 0 orphaned files, 0 orphaned directories
flashfs[0]: Total bytes: 7741440
flashfs[0]: Bytes used: 4499456
flashfs[0]: Bytes available: 3241984
flashfs[0]: flashfs fsck took 7 seconds.
... done initializing flash.
Boot Sector Filesystem (bs:) installed, fsid: 3
Parameter Block Filesystem (pb:) installed, fsid: 4

4. حال فرمان load_helper را برای بارگزاری همه تصاویر کمک کننده اجرا کنید.

switch: load_helper

5. دستور dir flash: را وارد کنید تا نام فایل پیکربندی را با جزئیات آن ببینید.

switch: dir flash:

6. حال دستور rename flash:config.text flash:config.old را اجرا کنید تا فایلی که پیکربندی را در خود دارد تغییر نام دهید.

switch: rename flash:config.text flash:config.text.old

7. دستور boot را وارد کرده تا سوئیچ راه اندازی مجدد شود.

switch: boot

8. پس از اینکه سوئیچ راه اندازی مجدد شد می توانید سوئیچ را از ابتدا پیکربندی کنید.

 

 

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

 

شاید این مطالب نیز برای شما جالب باشد:

آشنایی با سوئیچ سیسکو

برگرداندن روتر یا سوئیچ سیسکو به تنظیمات کارخانه

دستورات پیکربندی سوئیچ سیسکو

چگونگی اتصال به سوئیچ سیسکو

کانفیگ Port Security سوئیچ سیسکو

اینترفیس های روتر و سوئیچ سیسکو

آپدیت IOS سوئیچ سیسکو

معرفی سوئیچ های شرکت سیسکو

 

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

معرفی سوئیچ های شرکت سیسکو

معرفی سوئیچ های شرکت سیسکو

سوئیچ ها

معرفی سوئیچ های شرکت سیسکو :سوئیچ ها دستگاه هایی هستند که قادر به پردازش فیم های لایه دوم بوده و بین دستگاه های متصل شده به سوئیچ یک رابطه یک به یک ایجاد میکند.این ارتباط میتواند به صورت Full-Duplex یا Half-Duplex صورت بپذیرد.

از لحاظ قدرت پردازش و انتقال فریم، سوئیچ ها در کلاس های متفاوتی قرار میگیرند که بسته به نوع نیاز باید سوئیچی انتخاب شود تا علاوه بر مقرون به صرفه بودن کارایی مورد نیاز در شبکه را فراهم آورد.

سوئیچ های Access

این سوئیچ ها رد پایین ترین رده از کلاس های سوئیچ بوده و برای متصل کردن کلاینت ها به شبکه مورد استفاده قرار میگیرد. در هنگام پیاده سازی ساختار سه لایه سیسکو این کلاس از سوئیچ ها در لایه Access قرار میگیرند.

سری سوئیچ های Access در این کلاس:

  • سری Cisco Catalyst 2960-X
  • سری Cisco Catalyst 3650
  • سری Cisco Catalyst 3850

سوئیچ های Distribution

این دسته از سوئیچ ها هت متصل کردن سوئیچ های Access به یکدیگر مورد استفاده قرار میگیرند و از لحاظ توان پردازشی نسبت به سوئیچ های Access پرسرعت تر و گران تر هستند.

در ساختار سه لایه سیسکو از این کلاس در لایه Distribution استفاده میشود.

سری سوئیچ های Distribution در این کلاس:

  • سری Cisco Catalyst 4500-X
  • سری Cisco Catalyst 3850 Fiber

سوئیچ های Core

این کلاس از سوئیچ ها فوق العاده پر سرعت و گران هستند و در قلب شبکه استفاده میشود. از این سوئیچ ها برای متصل کردن سوئیچ های لایه Distribution استفاده میشود.

سری سوئیچ های Core در این کلاس:

  • سری Cisco Nexus 7000
  • سری Cisco Catalyst 6800
  • سری Cisco Catalyst 6500

سوئیچ های Data Center

این دسته از سوئیچ ها به صورت اختصاصی برای محیط هایی طراحی شده اند که به صورت مستقیم و یا غیر مستقیم به سرورهایی قدرتمند متصل هستند. این سرورها سرویس های مجازی سازی، پردازش ابری و … را ارائه میدهند که به نسبت کلاینت های معمولی از معماری متفاوتی استفاده میکنند.

سری سوئیچ های Data Center در این کلاس:

  • سری Cisco Nexus 9000
  • سری Cisco Nexus 7000
  • سری Cisco Nexus 6000
  • سری Cisco Nexus 5000

معرفی سوئیچ های شرکت سیسکو

لیست سوئیچ های سیسکو شرکت سیستم افزار خاورمیانه:

سوئیچ سیسکو سری 2960X

سوئیچ سیسکو WS-C2960X-48TS-LL

سوئیچ سیسکو WS-C2960X-48TD-L

سوئیچ سیسکو WS-C2960X-48LPS-L

سوئیچ سیسکو WS-C2960X-48LPD-L

سوئیچ سیسکو WS-C2960X-48FPS-L

سوئیچ سیسکو WS-C2960X-48FPD-L

سوئیچ سیسکو WS-C2960X-24TS-LL

سوئیچ سیسکو WS-C2960X-24TS-L

سوئیچ سیسکو WS-C2960X-24TD-L

سوئیچ سیسکو WS-C2960X-24PSQ-L

سوئیچ سیسکو WS-C2960X-24PS-L

سوئیچ سیسکو WS-C2960X-24PD-L

سوئیچ سیسکو WS-C2960X-48TS-L

سوئیچ سیسکو سری 2960

سوئیچ سیسکو WS-C2960G-48TC-L

سوئیچ سیسکو WS-C2960-48TT-L

سوئیچ سیسکو WS-C2960-48TC-L

سوئیچ سیسکو WS-C2960-24TT-L

سوئیچ سیسکو WS-C2960-24TC-L

سوئیچ سیسکو WS-C2960-24PC-L

سوئیچ سیسکو WS-C2960G-24TC-L

 

سوئیچ سیسکو سری  3850

سوئیچ سیسکو WS-C3850-24T-S

سوئیچ سیسکو WS-C3850-24S-S

سوئیچ سیسکو WS-C3850-24P-L

سوئیچ سیسکو WS-C3850-12XS-S

سوئیچ سیسکو WS-C3850-12S-S

 

سوئیچ سیسکو سری 3750X

سوئیچ سیسکو WS-C3750X-24P-L

سوئیچ سیسکو WS-C3750X-24P-E

سوئیچ سیسکو WS-C3750X-24P-S

 

سوئیچ سیسکو سری 3750G

سوئیچ سیسکو WS-C3750G-48TS-S

سوئیچ سیسکو WS-C3750G-24TS-S 1U

سوئیچ سیسکو WS-C3750-48PS-S

سوئیچ سیسکو WS-C3750-24TS-S

سوئیچ سیسکو WS-C3750-24PS-S

سوئیچ سیسکو WS-C3750-48TS-S

معرفی سوئیچ های شرکت سیسکو