نوشته‌ها

ماژول سیسکو GLC-LH-SM سوئیچ سیسکو خرید سوئیچ سیسکو فروش سوئیچ سیسکو سیسکو شبکه قیمت سوئیچ سیسکو سوییچ سیسکو

ماژول سیسکو GLC-LH-SM

ماژول سیسکو GLC-LH-SM

ماژول سیسکو GLC-LH-SM: کلمه SFP سرواژه عبارت Small Form-Factor Pluggable است. ماژول سیسکو GLC-LH-SM با استاندارد صنعتی، قابلیت اتصال و ارتباط با شبکه در هنگام روشن بودن سوئیچ را دارد. به طور کلی راه‌اندازی شبکه‌ی فیبر نوری در سطح وسیع، نیازمند زیرساخت‌های قوی، دقیق و حساس است.

کابل‌های مسی تحمل بیشتری در قطعی‌ها دارند. یک مابل آسیب دیده تا زمانی که اتصال مس برقرار است، شبکه را پایدار نگه می‌دارد. در مقابل، کابل‌های فیبر نوری در برابر قطعی بسیار آسیب‌پذیر هستند. همچنین کانکشن‌های دو طرف فیبر نوری قیمت بیشتری دارند. گیرنده‌های آن نیز برای انجام فعالیت، به پیکربندی‌های پیچیده‌ای نیاز دارند.

ویژگی‌ها و مشخصات ماژول سیسکو GLC-LH-SM

ماژول سیسکو GLC-LH-SM می‌تواند در طیف وسیعی از محصولات شرکت سیسکو مورد استفاده قرار گیرد. از این محصول می‌توان در کنار مازول 1000BASE-SX، ماژول 1000BASE-LX/LH یا ماژول 1000BASE-ZX نیز بهره برد. همچنین از آن می‌توان در سوئیچ‌های قدرت‌مند Core سری 6500 و 7600 با حداکثر سرعت ۷۲۰ مگابیت بر ثانیه استفاده کرد.

با ماژول فیبر نوری سیسکو GLC-LH-SM، ارسال و دریافت اطلاعات چالش سختی نخواهد بود. این ماژول، فناوری فیبر نوری را به سادگی برای شبکه‌ی شما به ارمغان می‌آورد. برای انجام این کار کافی است به همان شکل سابق، شبکه‌ی خود را راه‌اندازی کنید.

ماژول سیسکو GLC-LH-SM سوئیچ سیسکو خرید سوئیچ سیسکو فروش سوئیچ سیسکو سیسکو شبکه قیمت سوئیچ سیسکو سوییچ سیسکو

ماژول سیسکو GLC-LH-SM

مزایای ماژول GLC-LH-SM فیبر نوری:

۱- هیچ پیکربندی خاصی برای شروع کار وجود ندارد و کالیبراسیون داخلی برای توان عملیاتی و بهینه‌سازی داده‌ها فراهم خواهد شد. در صورت لزوم می‌توانید دستگاه‌های و لوازم جانبی را برای کاربردهای بیشتر کالیبره کنید.

۲- با پیشرفت سریع و وسیع در فناوری فیبر نوری، این ماژول‌ها به طور عملی در هنگام روشن بودن دستگاه، قابل جابجایی هستند. پیش از این، خرابی ماژول‌های فیبر نوری به طور کلی باعث از کار افتادن شبکه می‌شد. همچنین ماژول جدید باید پیکربندی شده و دیگر اجزای اصلی شبکه می‌بایست آفلاین شده و از مدار شبکه خارج می‌شدند تا جهت نصب ماژول جدید فیبر نوری آماده شوند.

با ماژول سیسکو GLC-LH-SM، فقط باید نگران مدت زمان صرف شده برای خرید و قرار دادن آن در شبکه باشید. پس از آن، شبکه آنلاین شده و آماده‌ی کار خواهد بود.

۳- ماژول سیسکو GLC-LH-SM هم به صورت Single Mode و هم به صورت Multi Mode طراحی شده است. حالت Single Mode امکان انتقال داده‌ها را تا فاصله ۱۰ کیلومتری فراهم می‌کند؛ که برای سازمان‌های تحقیقاتی بسیار بزرگ، بیمارستان‌ها و دانشگاه‌ها مناسب است.

حالت Multi Mode بعد مسافت بیشتری را پوشش می‌دهد و حداکثر توانایی ارسال و دریافت ۱.۲۵ گیگابیت بر ثانیه را فراهم می‌کند. با پشتیبانی از مسافت‌های طولانی و پهنای باند بیشتر، نیازهای شما را برآورده خواهد کرد.

ماژول سیسکو GLC-LH-SM

 

شاید این موارد نیز مورد علاقه شما باشد:

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750

مقایسه انواع سوئیچ سیسکو سری 2960S

سوئیچ های مدیریتی یا غیر مدیریتی

آشنایی با سوئیچ سیسکو

آموزش مفاهیم اولیه پل ها سوئیچ های سیسکو

سوئیچ‌های جدید سری MDS سیسکو

مدیریت سوئیچ روتر سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش پیکربندی VLAN سوئیچ سیسکو

آموزش SNMP در روتر و سوئیچ های سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

ماژول سیسکو GLC-LH-SM
5 (100%) 1 vote
استک کردن سوئیچ سیسکو - خرید سوئیچ سیسکو - فروش سوئیچ سیسکو - سوئیچ 48 پورت سیسکو - قیمت سوئیچ شبکه سیسکو 48 پورت - سوییچ سیسکو

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750: مراحل استک کردن سوئیچ های سیسکو به طور کلی یکسان است. تمام لوازمی که نیاز خواهید داشت شامل سوئیچ سیسکو، ماژول استک و کابل استک می‌شود.

در مرحله‌ی اول آموزش استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750، ابتدا باید ماژول‌ها را در جای مناسب سوئیچ قرار دهید. سپس اقدام به اتصال کابل‌های استک کنید. در این مرحله می‌توان اجازه داد که سوئیچ‌ها به طور خودکار Master یا Member بودن را انتخاب کنند. همچنین می‌توانید تعیین کنید که کدام سوئیچ سیسکو مستر باشد و کدامیک را به عنوان Member برگزینید.

همان‌طور که در تصویر مشاهده می‌کنید، ترتیب سوئیچ‌ها از بالا به پایین مستر، ممبر و ممبر هستند. اگر همه چیز به درستی انجام شود، چراغ Master جلوی سوئیچ سیسکو باید روشن شود.

مزایای استک کردن سوئیچ سیسکو 2960S

  • پهنای باند ۲۰ گیگابیتی: سرعت نمایش داده شده ۱۰ گیگابیت بر ثانیه است. اما به دلیل Full Duplex بودن، سرعت به 20Gbps خواهد رسید.
  • مدیریت: پس از انجام عمل استک کردن، تمام سوئیچ‌ها به طور منطقی یک سوئیچ واحد هستند. یک آدرس IP برای مدیریت هر سه سوئیچ سیسکو کافی است.
  • کابل کشی: به دلیل این‌که ماژول استک، پشت سوئیچ قرار می‌گیرد، کابل کشی منظم‌تری خواهید داشت و با سایر کابل‌ها تداخل پیدا نخواهد کرد.
  • افزایش ظرفیت پورت‌ها: می‌توان تا ۴ سوئیچ 2960S را با این روش استک کرد. در نهایت ۱۹۲ پورت اترنت 10/100/1000 خواهید داشت.
  • جایگزینی سوئیچ: پس از راه‌اندازی و هر لحظه‌ای که نیاز بود می‌توان سوئیچی را کم یا اضافه کرد. یکی از مزیت‌های مهم استک کردن این است که بدون ایجاد خلل یا وقفه‌ای در کار؛ می‌توانید سوئیچ‌ها را از شبکه خارج یا به آن اضافه کنید.

شرایط استک کردن سوئیچ سیسکو 2960S

  • اطمینان حاصل کنید که نسخه‌های IOS سوئیچ‌ها یکسان است. در غیر این صورت، تام سوئیچ‌ها را به یک نسخه IOS به روز کنید.
  • تمام سوئیچ‌ها به طور پیش فرض Master محسوب می‌شوند.
  • اگر به صورت دستی شماره Member یک سوئیچ سیسکو را تغییر دهید، نیاز است که سوئیچ Member را برای اعمال تغییرات، RELOAD کنید. برای این منظور از دستور RELOAD SLOT استفاده کنید.
  • اولویت‌ها از ۱ تا ۱۵ متغیر هستند. اولویت بالاتر از Member به Master تبدیل خواهد شد.

استک کردن سوئیچ سیسکو 2960S - خرید سوئیچ سیسکو - فروش سوئیچ سیسکو - سوئیچ 48 پورت سیسکو - قیمت سوئیچ شبکه سیسکو - سوییچ سیسکو - ماژول استک

مراحل استک کردن سوئیچ سیسکو سری 3750

هنگامی که اولین سوئیچ را روشن کنید، می‌توان آن را به عنوان Master تعریف کرد. در این مرحله نیازی نیست که کابل‌های استک را متصل کنید. برای انجام این کار  به حالت پیکربندی بروید و دستورات زیر را اجرا کنید:

switch(config)# switch 1 priority 15

switch# copy run start

switch# reload

سوئیچ ۱ دستگاه فعلی شما را نشان می‌دهد. همه سوئیچ‌ها به صورت پیش‌فرض سوئیچ ۱ هستند. اولویت ۱۵ بالاترین اولویت به شمار می‌رود که انتخاب آن موجب می‌شود این سوئیچ سیسکو، Master محسوب شود. اگر قصد دارید سوئیچ دوم را به Master تبدیل کنید، می‌توانید آن را در اولویت ۱۴ قرار دهید.

اگر بیش از دو سوئیچ سیسکو 3750 دارید، آن‌ها را به شکل زیر متصل کنید:

اتصال سوئیچ دوم

اکنون می‌توانید سوئیچ دوم را روشن کنید. پس از اتصال از طریق پورت کنسول و اتمام فرآیند بوت، این دستورات زیر را وارد کنید:

switch# show switch

Switch/Stack Mac Address : 001c.57bc.9c00

H/W Current

Switch# Role Mac Address Priority Version State

———————————————————-

*1 Master 001c.57bc.9c00 15 0 Ready

2 Member 0012.00e9.4400 14 0 Ready

این دستور، سوئیچ Master و سوئیچ دوم را به عنوان Member مشخص می‌کند.

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750

مزایای استک کردن سوئیچ سیسکو 3750

  • پهنای باند ۳۲ گیگابیتی: مجموع پهنای باند به 64Gbps خواهد رسید؛ به این معنا که عملکرد کابل استک، دو طرفه خواهد بود. یک کارت شبکه 10/100 هرگز به سرعت 20/200 نخواهد رسید. یک کارت ۱۰۰ مگابیت بر ثانیه به طور فنی در حالت Full Duplex به ۲۰۰ مگابیت بر ثانیه از پهنای باند موجود دست خواهد یافت. ۱۰۰ مگابیت برای ارسال و ۱۰۰ مگابیت نیز برای دریافت محسوب می‌شود. در هر صورت، تمام سوئیچ‌های Member به این پهنای باند دسترسی خواهند داشت.
  • مدیریت: پس از استک کردن، تمام سوئیچ‌ها به عنوان تنها یک سوئیچ شناخته می‌شوند. از حیث مدیریت آن، این امر باعث می‌شود پیکربندی آسان‌تری داشته باشیم.
  • کابل کشی: از آنجا که استک کردن از پشت سوئیچ سیسکو انجام می‌شود،با هیچ کابل دیگری تداخل نخواهد داشت. در نتیجه کابل کشی راحت‌تر و زیباتری خواهیم داشت.
  • افزایش ظرفیت سوئیچ: با این روش می‌توان تا ۹ سوئیچ را استک کرد. در نتیجه به تعداد ۴۳۲ پورت اترنت 10/100/1000 به همراه ۱۸ پورت 10GbE دسترسی خواهید داشت.
  • جایگزینی سوئیچ: پس از راه‌اندازی و در هر زمانی که نیاز بود می‌توان هر Member را کم یا زیاد کرد. بدون ایجاد وقفه‌ در کار می‌توان سوئیچ‌ها را از شبکه خارج یا به آن اضافه کرد.

شرایط استک کردن سوئیچ سیسکو 3750

سه لایسنس اصلی LAN Base, IP Base, IP Services وجود دارد.

  • نمی‌توان لایسنس‌ها مختلف را ترکیب کرد. به عنوان مثال نمی‌توانید برخی از سوئیچ ها را با LAN Base و بعضی دیگر را با IP Services در کنار هم داشته باشید.
  • فناوری StackWise سیسکو نیاز دارد که تمام واحدها در استک از یک نسخه از IOS سیسکو را اجرا کنند.
  • یک سوئیچ مستقل در واقع یک سوئیچ تک عضوی در یک استک است که سوئیچ می‌تواند به عنوان Master استک عمل کند.
  • اطمینان حاصل کنید که پیش از خارج کردن یا اضافه کردن سوئیچ‌ها، آن‌ها را خاموش کنید. بدیهی است که می‌توانید یک سوئیچ را در حین استک کردن، اضافه یا حذف کنید.
  • یک سوئیچ سیسکو که هنوز به استک متصل نشده یا هنوز به طور دستی یک شماره Member دریافت نکرده است، شماره Member اول را به صورت پیش‌فرض دریافت می‌کند. هنگامی که به استک سوئیچ می‌پیوندد، شماره ممبر آن به کمترین شماره در استک تغییر پیدا می‌کند.
  • اگر به صورت دستی شماره Member Stack را تغییر دهید، تنها زمانی که آن سوئیچ را ریست کنید، تغییرات اعمال می‌شوند.
  • احتمال این‌که اولویت بالاتر برای یک عضو استک، به عنوان Master انتخاب شود زیاد است. این سوئیچ، شماره Member خود را حفظ می‌کند، مقدار اولویت می‌تواند از ۱ تا ۱۵ باشد که ۱ اولویت پیش‌فرض محسوب می‌شود.

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750

 

شاید این موارد نیز مورد علاقه شما باشد:

مقایسه انواع سوئیچ سیسکو سری 2960S

سوئیچ های مدیریتی یا غیر مدیریتی

آشنایی با سوئیچ سیسکو

آموزش مفاهیم اولیه پل ها سوئیچ های سیسکو

سوئیچ‌های جدید سری MDS سیسکو

مدیریت سوئیچ روتر سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش پیکربندی VLAN سوئیچ سیسکو

آموزش SNMP در روتر و سوئیچ های سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

استک کردن سوئیچ سیسکو 2960S و سوئیچ سیسکو 3750
5 (100%) 1 vote
پهنای باند و سرعت - پهنای باند - bandwidth

پهنای باند vs سرعت

پهنای باند vs سرعت

پهنای باند vs سرعت: آیا کسی هست که سرعت را دوست نداشته باشد؟ به ویژه هنگامی که در مورد اینترنت یا اتصال به شبکه صحبت می‌کنیم؟ سوال واقعی این است که کدام بهتر است؟ سرعت بالا مهم است یا پهنای باند بیشتر اهمیت دارد؟ هرچند این اصطلاحات به یکدیگر مرتبط هستند؛ اما یکسان نیستند.

در این مطلب به تفاوت پهنای باند و سرعت خواهیم پرداخت. به عنوان یک کاربر اینترنت یا شبکه، سرعت به معنای ارتباطات سریع‌تر داده است. هیچ فردی نمی‌خواهد اتصالات شبکه‌ی کندی داشته باشد. اما این نظریه زمانی که به عنوان مهندس شبکه در مورد آن فکر می‌کنیم، تغییر می‌کند. اکنون در مورد پهنای باند از طریق WAN و سرعت از طریق LAN صحبت می‌کنیم.

تفاوت پهنای باند و سرعت

شاید سوال بسیاری از افراد فعال در شبکه  این باشد که تفاوت چیست؟ سرعت انتقال اطلاعات در رسانه‌ها، مفهومی متفاوت از سرعت شبکه است. هنگامی که از شبکه با سرعت بالا صحبت می‌کنیم، بحث در مورد سیگنال‌های داده در رسانه‌های شبکه نیست. موضوع، سرعت انتقال داده‌ها یا سرعت در سراسر شبکه است. به نظر می‌رسد کمی گیج کننده باشد.

نگاهی به جریان آب در لوله‌کشی شهری داشته باشیم. اگر یک سطل آب از شیر در ۵ دقیقه پُر شود، به این معنی است که ما می‌توانیم ۱۲ سطل آب را در یک ساعت پُر کنیم. نرخ سرعت آن، ۱۲ سطل بر ساعت می‌شود. حالا اگر عرض لوله یا دهانه را دو برابر کنید؛ متوجه خواهید شد که زمان پُر کردن یک سطل آب، نصف شده و می‌توانیم ۲۴ سطل را در یک ساعت از آب پُر کنیم.

بنابراین نرخ سرعت دو برابر شده است. به خاطر داشته باشید که جریان آب، همان سرعت است. این مفهوم در شبکه نیز کاربرد دارد. شیر آب همان لینک یا رسانه است. عرض لوله، پهنای باند و آب، همان داده است. میزان انتقال داده به عوامل بسیاری بستگی دارد که یکی از آن‌ها پهنای باند است.

ظرفیت پهنای باند و سرعت انتقال است

پهنای باند بیشتر به معنی سرعت بیشتر نیست. بله درست خواندید. فرض کنید عرض لوله دو برابر شود؛ اما میزان آب خروجی هنوز همان مقدار قبلی خواهد بود. این موضوع هیچ پیشرفتی را در سرعت اعمال نمی‌کند. وقتی از WAN صحبت می‌شود، موضوع حول محور پهنای باند است. اما هنگامی که درباره‌ی شبکه‌ی محلی بحث می‌کنیم، یعنی درباره‌ی سرعت، صحبت می‌کنیم.

پهنای باند vs سرعت

شاید این موارد نیز مورد علاقه شما باشد:

روش های سوئیچینگ و مسیریابی در شبکه های محلی

انواع توپولوژی های شبکه

مدل سه لایه ای سیسکو برای طراحی شبکه

تفاوت فیبرهای نوری Multimode و Single Mode

فیبر نوری

پهنای باند vs سرعت
5 (100%) 1 vote

شناسایی آسیب پذیری zero-day در Win32

شناسایی آسیب پذیری zero-day در Win32

شناسایی آسیب پذیری zero-day در Win32 :با وجودیک آسیب‌پذیری ارتقای سطح دسترسی درویندوز،وقتیWin32نمی‌تواندبه اشیاء داخل حافظه رسیدگی کند،نفوذگرمی‌تواندکددلخواه را درسطح هسته اجراکند.

متخصصان امنیت، ‫آسیب‌پذیری ‫zero-day جدیدی در سیستم عامل ‫ویندوز کشف کرده‌اند. این نقص، هنگام بررسی نفوذ برخی مهاجمان و درحالی کشف شده‌است که فرد نفوذگر سعی داشت از طریق یک آسیب‌پذیری ناشناخته در سیستم عامل ویندوز به شبکه هدف حمله کند.

تحلیل‌های انجام شده بیشترحول کتابخانه‌ای به نام win32.sysبوده‌است که درواقع فایل مربوط به درایورWin32محسوب می‌شود.

متن منتشر شده مایکروسافت بدین شرح است:

«یک آسیب‌پذیری ارتقای سطح دسترسی (elevation of privilege) در ویندوز وجود دارد به‌طوری که وقتی Win32 نمی‌تواند به اشیاء داخل حافظه رسیدگی (handle) کند، فرد نفوذگر با استفاده از این آسیب‌پذیری قادر به اجرای کد دلخواه در سطح هسته (kernel mode) خواهدبود.

در صورت استفاده صحیح، مهاجم قادربه نصب نرم‌افزارها،مشاهده،تغییرویاحذف اطلاعات ویاحتی ایجاداکانت جدیدبا اختیارات کامل است.

شناسایی آسیب پذیری zero-day در Win32

برای استفاده از این آسیب‌پذیری، مهاجم ابتدابایددرداخل سیستم وارد(log on)شودوسپس یک برنامه مخصوص وازپیش طراحی‌شده رااجراکندتاکنترل سیستم موردنظررابه دست گیرد.»

از لحاظ جغرافیایی، بیشتر حملات به کامپیوترهای خاورمیانه صورت گرفته‌است که نشان‌دهنده حملات هدفمند (targeted attack) است.

مایکروسافت یک به‌روزرسانی امنیتی را به‌صورت اضطراری منتشر و از همه کاربران درخواست کرده‌است که در اولین فرصت ممکن سیستم‌های خود را به‌روزرسانی کنند. این آسیب‌پذیری روز ۹ اکتبر ۲۰۱۸ شناسایی شد و درجه ریسک آسیب‌پذیری بالاست، اما به دلیل نبود کد مخرب به‌صورت عمومی و ارائه وصله توسط مایکروسافت، متوسط در نظر گرفته شده‌است.

 

سیستم‌های عامل تحت تاثیر این آسیب‌پذیری عبارت‌اند از:

• Microsoft Windows 10 Version 1607 for 32-bit Systems 
• Microsoft Windows 10 Version 1607 for x64-based Systems 
• Microsoft Windows 10 Version1803 for32-bit Systems 
• Microsoft Windows 10 Version 1803 for x64-based Systems 
• Microsoft Windows 10 Version 1809 for 32-bit Systems 
• Microsoft Windows 10 Version 1809 for x64-based Systems 
• Microsoft Windows 10 for 32-bit Systems 
• Microsoft Windows 10 for x64-based Systems 
• Microsoft Windows 10 version 1703 for 32-bit Systems 
• Microsoft Windows 10 version 1703 for x64-based Systems 
• Microsoft Windows 10 version 1709 for 32-bit Systems 
• Microsoft Windows 10 version 1709 for x64-based Systems 
• Microsoft Windows ۷ for 32-bit Systems SP۱ 
• Microsoft Windows ۷ for x64-based Systems SP۱ 
• Microsoft Windows 8.1 for 32-bit Systems 
• Microsoft Windows 8.1 for x64-based Systems 
• Microsoft Windows RT 8.1 
• Microsoft Windows Server 1709 
• Microsoft Windows Server 1803 
• Microsoft Windows Server 2008 R2 for Itanium-based Systems SP1 
• Microsoft Windows Server 2008 R2 for x64-based Systems SP1 
• Microsoft Windows Server 2008 for 32-bit Systems SP2 
• Microsoft Windows Server 2008 for Itanium-based Systems SP2 
• Microsoft Windows Server 2008 for x64-based Systems SP2 
• Microsoft Windows Server 2012 
• Microsoft Windows Server 2012 R2 
• Microsoft Windows Server 2016 
• Microsoft Windows Server 2019

از آنجایی‌که برای استفاده از این آسیب‌پذیری فرد حمله‌کننده نیازمند دسترسی محلی به کامپیوتر هدف است، ضروری است این دسترسی صرفا به اشخاص مورد اعتماد داده شده و درصورت امکان از محیط‌های محدود شده استفاده شود.

 

شناسایی آسیب پذیری zero-day در Win32

منبع خبر: پایگاه خبری امنیت فناوری اطلاعات

 

کارکنان بخش امنیت خواهان تغییر شغل خود هستند

حملات شبکه های بیسیم

هشدار حمله Ghost DNS به روترهای خانگی

پیشگیری از حملات IKE CRYPTO در سیستم عامل سیسکو

 

هشدار حمله Ghost DNS به روترهای خانگی

هشدار حمله Ghost DNS به روترهای خانگی

هشدار حمله Ghost DNS به روترهای خانگی: پژوهشگران امنیتی درباره نفوذ هکرها به صدهزار مودم و روتر خانگی در برزیل با حمله سایبری Ghost DNS هشدار دادند.

حمله سایبری جدیدی از طریق بدافزار Ghost DNS، صدهزار روتر خانگی را در برزیل آلوده‌ کرده‌است. هکرها در این حمله می ‌توانند اطلاعات حساس کاربر را با دستکاری مسیر ترافیک و هدایت قربانی به سمت صفحات جعلی سرقت کنند.

به گفته گروهی از پژوهشگران هم‌اکنون کنترل بیش از صدهزار مودم و روتر خانگی از برندهایی چون D-Link ،MikroTik ،TP-Link ،Huawei و SpeedTouch به دست هکرها افتاده است و آنها آدرس سرورهای DNS را برای مقاصد خود تغییر داده‌اند.

پژوهشگران از ۲۰ سپتامبر ۲۰۱۸ خبر از یک حمله گسترده داده‌اند. روند اینگونه است که در هنگام بازدید از صفحات آلوده به کدهای مخرب، یک اسکریپت به منظور بررسی باز بودن درگاه‌های روتر اجرا می‌‌شود و تلاش می‌کند از طریق حملات بروت فورس (Brute Force) به صفحه تنظیمات آن وارد شوند. در صورتی که حمله موفقیت‌آمیز باشد، آدرس‌های DNS و همچنین کلمه عبور روتر عوض می‌‌شود تا ضمن هدایت ترافیک کاربر به سمت شبکه‌های تحت کنترل هکرها، قادر به ورود به تنظیمات و بازگردانی آنها نباشد. از آنجایی که بسیاری از کاربران هرگز کلمه عبور پیش‌فرض روتر خود را تغییر نمی‌دهند، بسیاری از روترها در برابر این نوع حملات آسیب‌پذیر هستند.

بروت فورس یکی از انواع حملات هکری برای به‌دست آوردن رمز های عبور است. در این روش هکر با استفاده از نرم‌افزارهای مخصوص سعی می‌کند تمام عبارت‌های ممکن را بررسی کند. آشنایی با حملات brute force برای همه مدیران سایت‌ها و کاربران اینترنتی که دارای پنل مدیریت اینترنتی یا نام کاربری و رمز عبور در یک سایت خاص هستند لازم و ضروری است، چراکه با شناخت این نوع حمله و راهکار‌های مقابله با آن گامی بلند در راه ارتقای امنیت سایبری برداشته‌شده و میزان کمتری از سایت‌ها توسط این روش خطرناک مورد نفوذ قرار می‌گیرند.

حمله Ghost DNS به روترهای خانگی

این حمله را شرکت امنیت سایبری Netlab360 شناسایی کرده‌است. برندهایی که در این حمله تحت تاثیر قرار گرفته‌اند در ذیل آمده‌اند:

• 3COM OCR-812
• AP-ROUTER
• D-LINK
• D-LINK DSL-2640T
• D-LINK DSL-2740R
• D-LINK DSL-500
• D-LINK DSL-500G/DSL-502G
• Huawei SmartAX MT880a
• Intelbras WRN240-1
• Kaiomy Router
• MikroTiK Routers
• OIWTECH OIW-2415CPE
• Ralink Routers
• SpeedStream
• SpeedTouch
• Tenda
• TP-LINK TD-W8901G/TD-W8961ND/TD-8816
• TP-LINK TD-W8960N
• TP-LINK TL-WR740N
• TRIZ TZ5500E/VIKING
• VIKING/DSLINK 200 U/E

بررسی‌های شرکت امنیت سایبری Netlab ۳۶۰، حاکی از آن است که هکرها کاربران را به سمت صفحات جعلی فیشینگ هدایت می‌کنند و اطلاعات آنها را سرقت می‌کنند.

کاربران برای جلوگیری از حملات این‌چنینی باید Firmware های روتر خود را به‌روز نگه دارند و از برنامه‌های ضدویروس قدرتمند استفاده کنند. همچنین کلمه عبور پیش‌فرض روتر را تغییر دهند.

 

منبع خبر: پایگاه خبری امنیت فناوری اطلاعات

هشدار حمله Ghost DNS به روترهای خانگی

آموزش روش های ایمن سازی تجهیزات سیسکو

آموزش روش های ایمن سازی تجهیزات سیسکو

آموزش روش های ایمن سازی تجهیزات سیسکو :میخواهیم در این مقاله 10 دستور کارردی جهت ایمن سازی تجهیزات سیسکو معرفی کنیم.

آموزش روش های ایمن سازی تجهیزات سیسکو

۱- تعیین طول پسورد

با استفاده از دستور زیر شما می توانید طول پسوردهای ورودی در سیسکو را مدیریت کنید. این نکته لازم به ذکر است که سعی کنید حداقل از طول 8 کارکتر جهت بالا بردن امنیت تجهیزات خود استفاده نمایید.

(Router (config) #security passwords min-length 8 ( Minimum length of all user/enable passwords

✅طول پسورد را می توان از صفر تا 16 کاراکتر مشخص کرد.

۲- استفاده از دستور Enable Secret

همانظور که می دانید یکی از دستوراتی که خیلی در پیکربندی تجهیزات سیسکو استفاده می شود دستور enable password است اما به علت مشکل امنیتی و عدم کد گذاری پسورد پیشنهاد می شود از دستور Enable Secret استفاده کنید.

*Router (config) #enable secret cisco123

۳- قراردادن پسورد درراه های دسترسی به تجهیزات

ما جهت دسترسی به تجهیزات سیسکو روش های مختلفی از قبیل vty , Comsole , aux … داریم که برای بالا بردن امنیت تجهیزات سیسکو خود می بایست پسورد مناسبی جهت دسترسی به آن ها قرار دهیم تا از دسترسی افراد سودجو به تجهیزات جلوگیری کنیم.

۴- فعال سازی سرویس کدگذاری پسوردها

با استفاده از سرویس password encryption به صورت خودکار تمام رمزهای مشخص شده کد گذاری می شوند.

Router (config) #service password-encryption

۵- غیرفعال کردن Password Recovery

همانطور که می دانید امکان Password Recovery در محیط Rommon در تجهیزات سیسکو وجود دارد که این قابلیت در محیط های که تجهیزات در محیط های امنی از لحاظ فیزیکی وجود ندارند می تواند بسیار خطرناک باشد زیرا هکر به راحتی می تواند با استفاده از این قابلیت به تجهیزات ما دسترسی پیدا کند. با استفاده از دستور زیر می توانید این قابلیت را غیر فعال کنید.

Router (config) # no Service Password Recovery

۶- محدودیت در تعداد دفعات وارد کردن پسورد

یکی از روشهای هک استفاده از حملات کرکینگ است که در این روش هکر به صورت مکرر از یک دیکشنری جهت وارد کردن پسورد استفاده می کنند از این رو ما باید برای ورود پسوردها محدودیت ایجاد کنیم برای این امر از دستور زیر استفاده می کنیم.

Router (config) # Security authentication failure rate 5

با توجه به دستور بالا اگر 5 بار پسورد اشتباه زده شود 15 ثانیه وقفه در دادن پسورد ایجاد می شود.

۷- محدودیت زمان کار نکردن کاربر با تجهیزات

(Router (config) #line console 0 (Vty or Aux
(Router (config-line) #exec-timeout 2 (Min) 30 (Sec

با توجه به دستور بالا در صورتی که کاربر 2 دقیقه 30 ثانیه کانفیگی انجام ندهد ارتباط قطع می شود و باید مجددا متصل شویم.

۸- محدودیت تعداد دفعات لاگین اشتباه در یه بازده زمانی خاص

Router (config) #login block-for 30 attempts 5 within 10

در کد بالا اگر کاربری در 10 ثانیه 5 بار اشتباه پسورد را وارد کند به مدت 30 ثانیه بلاک می شود.

۹- مخفی کردن فایل Boot

جهت بالابردن امنیت تجهیزات سیسکو ، فایل boot خود را با استفاده از دستور بالا می توانید مخفی کنید.

Router(config)#secure boot-image

۱۰- ایجاد پشتیبان مخفی از کانفیگ تجهیزات

Router(config)#secure boot-config

منبع: گیک بوی

آموزش روش های ایمن سازی تجهیزات سیسکو

 

 

شاید این موارد نیز مورد علاقه شما باشد

آموزش روش های ایمن سازی تجهیزات سیسکو

دستورات پیکربندی سوئیچ سیسکو

دستورات تنظیمات روتر و سوئیچ سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

بازنشانی پیکربندی سوئیچ های سیسکو به پیش فرض کارخانه

آموزش SNMP در روتر و سوئیچ های سیسکو

دسترسی Telnet به روتر سیسکو

راه اندازی SSH در سوئیچ ها و روتر های سیسکو

آموزش روش های ایمن سازی تجهیزات سیسکو

آموزش روش های ایمن سازی تجهیزات سیسکو
5 (100%) 1 vote

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش تنظیم IP روترو سوئیچ سیسکو  :تنظیم IP روتر سیسکو و یا ست کردن IP روتر و یا اختصاص IP به روتر سیسکو و یا سوئیچ سیسکو اولین گام در راه اندازی قابلیت های مسیریابی routing و دسترسی از طریق آدرس دهی IP به روتر سیسکو و یا سوئیچ سیسکو است.

تنظیم IP Address مختص تجهیزات سیسکو که در لایه سه کار میکنند از قبیل سوئیچ لایه سه سیسکو و یا روتر سیسکو ، الزاما نیست، چراکه برای دسترسی های مدیریتی میبایست اقدام به ست کردن IP بر روی سوئیچ لایه دو سیسکو نیز نمود کما اینکه سوئیچ های لایه 2 سیسکو فاقد امکان مسیریابی IP هستند.

تنظیم IP روتر سیسکو، اولین گام در عملیاتی نمودن روتر سیسکو و یا سوئیچ سیسکو است چرا که ما در شبکه های IP با Subnet ها سر و کار داریم و در واقع هر شبکه محدود به یک سابنت (اصلی) است بدین مفهوم که هر اینترفیس محدود به Broadcast Domain همان Network که در آن آدرس دهی شده است میباشد و پکت های میبایست برای رسیدن به مقصد مسیریابی شوند که این نکته فرق اصلی روتینگ و بریجینگ است. در Bridging ما محدود به یک مدیا که همچنین محدود به یک تکنولوژی لایه دو که همه در یک Broadcast Domain هستند میشویم لکن در شبکه لایه سه یا یک Routed Network ، ما با Subnet ها سر و کار داریم و همچنین یک پکت ممکن است برای رسیدن به مقصد از انواع رسانه ها و تکنولوژی های لایه 2 با MTU های مختلف و مدیوم های متفاوت عبور کند.

در حقیقت روتر جدول مسیریابی یا همان دید خود از شبکه را از سه طریق میسازد:

1. شبکه های متصل به اینترفیس هایش Prefix – Subnet هایی که در وضعیت Connected یعنی تعریف شده روی اینترفیس های حقیقی و یا مجازی روتر (همین بحث ما که مربوط به تنظیم IP روی اینترفیس های روتر سیسکو) است.

2. Static Route ها.

3. Route هایی که از طریق کارکرد Routing Protocol ها بدست می آورد نظیر OSPF – EIGRP BGP و …

آموزش تنظیم IP روتر و سوئیچ سیسکو

بنابراین تعریف IP بر روی اینترفیس روتر سیسکو اولین و مهمترین قدم برای عملیاتی کردن یک روتر سیسکو است. کمی از بحث اصلی دور شدیم منتها پرداختن به مفهوم و تفاوت های اصلی شبکه های لایه 2 و شبکه های لایه سه و فرق عملیات Routing – روتینگ و Bridging – بریجینگ و همچنین تاثیر مهم شبکه های Connected بر روی صحت عملکرد روتر میتواند دید شفاف تری نسبت به این امر را حاصل نماید برای مثال اگر شما یک Prefix معروف مثل 8.8.8.0/24 که یکی از DNS های معروف و پر استفاده عمومی ست را روی یکی از اینترفیس های روتر خود ست کنید (مثلا 8.8.8.1/24)

زمانی که از پشت روتر سعی کنید 8.8.8.8 را پینگ کنید به RTO برخواهید خورد چرا که روتر در جدول مسیریابی میبیند که این سابنت به شکل Connected است لذا درخواست را به سمت Gateway خود نمیفرستد حتی اگر این Prefix توسط یک Routing Protocol در جدول مسیریابی نوشته شده باشد به دلیل اینکه Connected Route ها بالاترین ارزش و کمترین Metric را دارند باز هم Packet ها به سمت مقصد هدایت نخواهد شد.

روتر سیسکو و یا سوئیچ سیسکو و کلا هر دیوایس لایه 3 با پروتکل های لایه 3 قابل آدرس دهی (در اینجا IP) سر و کار دارند لذا همانطور که ابتدا اشاره شد قدم اول برای راه اندازی روتر سیسکو اختصاص آدرس IP به اینترفیس روتر سیسکو – اینترفیس سوئیچ سیسکو است در واقع پس از آدرس دهی ست که روتر سیسکو موقعیت خود را تشخیص و شبکه متصل به اینترفیس خود را شناسایی کرده و سپس میتواند به تبادل Packet و انجام عملیات مسیریابی و تشکیل جدول مسیریابی Routing table بپردازد.

دراین مقاله برای جلوگیری ازپیچیدگی مابه روش اختصاص IP به چند اینترفیس متداول روتر و سوئیچ سیسکو میپردازیم.

اختصاص IP به اینترفیس اترنت روتر سیسکو:

روتر سیسکو اغلب به شکل پیشفرص دارای یک یا چند اینترفیس اترنت Ethernet یا فست اترنت Fast Ethernet و یا Gigabit Ethernet هستند شما میتوانید برای آگاهی از اینترفیس های روتر سیسکو از این دستور استفاده کنید:

show interface summary

همانگونه که از خروجی دستور show interface sum پیداست لیست انواع اینترفیس های روتر اعم از اینترفیس های فیزیکی از قبیل Serial – OC3 – Ethernet و مجازی از قبیل Sub Interface و Tunnel و loopback نمایش داده میشوند.

برای تنظیم IP روتر سیسکو برای اینترفیس های فیزیکی نظیر FastEthernet – Ethernet – GigabitEthernet بدین ترتیب عمل مینماییم:

R1>en
Password: 
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z
R1(config)#int gi 0/1
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#exit

برای انواع دیگراینترفیس های اترنت نیزروال به همین صورت است فقط میبایست نام آنهاراپس ازدستورinterfaceواردنموده وسپسIP Addressبه همراه Subnet راواردکنید.

در صورتی که مایل باشید به اینترفیس روتر سیسکو بیش از یک IP اختصاص دهید لازم است که پس از وارد نمودن IP و Subnet Mask از عبارت Secondary استفاده کنید این عبارت برای آدرس های سوم الی آخر فرقی نخواهد کرد برای مثال برای کانفیگ سومین آدرس بر روی یک اینترفیس روتر سیسکو نیز همانند IP دوم عمل کنید.

برای پاک کردن یکIP ازروی اینترفیس روترسیسکودرصورتی که همان یک IP برروی آن باشدویابخواهیدهمه IP Address هاراحذف نماییدکافی است ازدستور:

R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int gi 0/1
R1(config-if)#no ip address

xIP-config.jpg.pagespeed.ic.1koFWnQnFJ

استفاده نمایید.

تنظیم IP Address بر روی اینترفیس سریال روتر سیسکو

اینترفیس های سریال روتر سابق بر این استفاده های گسترده ای در اتصالات wan در ارتباط روتر سیسکو با dsu/csu ها مثل مودم های G.SHDSL – ATM – E1 و … داشتند که با پیشرفت تکنولوژی و افزایش نیاز به سرعت های بالاتر استفاده از این نوع اینترفیس به علت منسوخ شدن تکنولوژی های مرتبط آنچنان مرسوم نیست و دیگر کمتر روتری را میبینیم که مجهز به wic 1t یا wic 2t باشد معذالک ذکر روش تنظیم آدرس IP بر روی اینترفیس های سریال که البته به ندرت اتفاق میافتاد خالی از لطف و مرور خاطرات نیست:

R1(config)# interface serial 0/0/0
R1(config-if)# description Link to R2
R1(config-if)# ip address 209.165.200.225 255.255.255.252
R1(config-if)# clock rate 128000
R1(config-if)# no shutdown
R1(config-if)# exit

تنظیم IP Address بر روی پورت سوئیچ لایه سه سیسکو

سوئیچ های لایه سه سیسکو امکان مسیریابی رادارامیباشندبنابراین میتوانیدبرروی اینترفیس های سوئیچ لایه سه سیسکونظیرسوئیچ سیسکو3560وسوئیچ سیسکو3750 IP ست کنید.

برای تنظیم آدرس IP روی سوئیچ سیسکو ، بدین ترتیب عمل کنید:

R1-3750#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1-3750(config)#int gi 1/0/16
R1-3750(config-if)#no switchport
R1-3750(config-if)#ip address 192.168.57.1 255.255.255.0
R1-3750(config-if)#exit
R1-3750(config)#do sh run int gi 1/0/16
Building configuration…
Current configuration : 93 bytes
!
interface GigabitEthernet1/0/16
no switchport
ip address 192.168.57.1 255.255.255.0
end

ست کردن IP روی اینترفیس های مجازی روتر و سوئیچ سیسکو

vlan ها، تانل ها ( tunnel )، لوپ بک ( loopback )، ساب اینترفیس ها ( sub interface ), … جزء اینترفیس های غیر فیزیکی که به آنها میتوان اینترفیس های مجازی از لحاظ ابعاد وجودی البته اطلاق کرد برای مثال شما میتوانید بر روی یک Vlan حتی در یک سوئیچ لایه 2 سیسکو IP ست کنید لکن این IP تنها به جهت دسترسی به سوئیچ قابل استفاده خواهد بود و استفاده های لایه سه ای نخواهد داشت:

R1-3750#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1-3750(config)#int vlan 301
R1-3750(config-if)#ip address 192.168.65.1 255.255.255.0
R1-3750(config-if)#exit
R1-3750(config)#do sh run int vlan 301
Building configuration…
Current configuration : 64 bytes
!
interface Vlan301
ip address 192.168.65.1 255.255.255.0
end

همچنین در مواردی که یک سوئیچ سیسکو را با یک روتر سیسکو به جهت استفاده از intervlan routing ترانک کرده و یا به هر دلیل نیازمند استفاده از VLAN ها بر روی روتر سیسکو هستید به سادگی میتوانید از sub interface ها IP ست کنید:

R1-Core#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1-Core(config)#int gi 0/1.312
R1-Core(config-subif)#encapsulation dot1Q 312
R1-Core(config-subif)#ip address 192.168.66.1 255.255.255.0
R1-Core(config-subif)#exit
R1-Core(config)#do sh run int gi 0/1.312
Building configuration…
Current configuration : 119 bytes
!
interface GigabitEthernet0/1.312
encapsulation dot1Q 312
ip address 192.168.66.1 255.255.255.0
no cdp enable
end

تنظیم IP Address روی اینترفیس loopback روتر سیسکو

اینترفیس های LOOPBACK یک عضو بی بدیل بر روی روتر های سیسکو هستند آنها مجازی هستند و به هیچ جا متصل نیستند لکن به دلیل اینکه هیچ وقت Down نمیشوند در عمل امکانات مدیریتی مهمی در تنظیم روتر سیسکو به ارمغان می آورند اینترفیس های لوپ بک این اطمینان را به شما میدهند که یک اینترفیس حداقل روی روتر سیسکو همیشه UP و دارای یک IP مشخص است اغلب IP Address تنظیم شده بر روی اینترفیس loopback روتر سیسکو به عنوان IP اصلی روتر در مواقع مختلف مورد استفاده قرار میگیرد.

R1(config)#interface loopback 0
R1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#ip address 192.169.1.1 255.255.255.0

آموزش تنظیم IP روتر و سوئیچ سیسکو

درمجموع درشبکه های لایه سه مبتنی برIPاولین وبنیادی ترین بخش آدرس هایIPهستنداین آدرس هاهستندکهRouting Tableروتر هارامیسازندوامکان کارکردشبکه جهانی اینترنت رامیسرمیکنند.

البته در سالهای اخیر IP Version 4 به دلیل محدودیت تعداد تقریبا به اتمام رسید و تمامی Valid IP های version 4 در دنیا توسط سازمانهای جهانی Ripe Iana Arin واگذار Allocate شدند و همکنون دنیا به سمت استفاده از IP Version 6 میرود.

آموزش تنظیم IP روتر و سوئیچ سیسکو

 

منبع : گیک بوی

 

آموزش تنظیمات اولیه سوئیچ های سیسکو

دستورات تنظیمات روتر و سوئیچ سیسکو

چگونگی اتصال به سوئیچ سیسکو

تعویض پورت پیش فرض تلنت در روتر سیسکو

فعال سازی روتینگ در سوئیچ لایه سه سیسکو

دسترسی Telnet به روتر سیسکو

اینترفیس های روتر و سوئیچ سیسکو

تکنولوژی Cisco StackWise چیست

آموزش مفاهیم مسیریابی

آموزش دستورات Show در روترهای سیسکو

آموزش پیکربندی پروتکل های مسیریابی پیشرفته

روش های سوئیچینگ و مسیریابی در شبکه های محلی

پیاده سازی Protected Port در سوئیچ سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

 

آموزش تنظیم IP روتر و سوئیچ سیسکو
5 (100%) 1 vote

آسیب‌پذیری بحرانی در نرم‌افزار Cisco Video Surveillance

آسیب‌پذیری بحرانی در نرم‌افزار Cisco Video Surveillance

آسیب‌پذیری بحرانی در نرم‌افزار Cisco Video Surveillance : آسیب‌پذیری بحرانی در Video Surveillance Manager سیسکو به مهاجم اجازه دسترسی از راه دور می‌دهد.

یک آسیب‌پذیری بحرانی در نرم‌افزار Cisco Video Surveillance Manager کشف شده‌است که به مهاجم احراز هویت نشده و با دسترسی از راه دور اجازه می‌دهد وارد سیستم شود و به‌عنوان کاربر root دستور دلخواه را اجرا کند.

آسیب‌پذیری نسخه‌هایی را تحت‌تاثیر قرار می‌دهد که اطلاعات احراز هویت حساب root آنها ثابت است.

خوشبختانه این اطلاعات احرازهویت به‌صورت عمومی مستندنشده‌ است.

سیسکو درباره بهره‌برداری‌های احتمالی از این آسیب‌پذیری، بی‌اطلاع است.

این نقص نمونه‌های VSM که دارای نسخه‌های ۷,۱۰، ۷.۱۱ و ۷.۱۱.۱ هستند و روی پلتفرم‌های خاصی (CPS-UCSM4-1RU-K9، CPS-UCSM4-2RU-K9، KIN-UCSM5-1RU-K9 و KIN-UCSM5-2RU-K9) در Cisco Connected Safety و Security Unified Computing System (UCS) اجرا می‌شوند وجود دارد.

همچنین برای اینکه نرم‌افزارآسیب‌پذیرباشد،بایدنرم‌افزارازقبل توسط سیسکو نصب شده‌باشد.

برای رفع آسیب‌پذیری باید آخرین نسخه ارائه‌شده را نصب کرد.

 

منبع: پایگاه خبری امنیت فناوری اطلاعات

 

سیستم افزار خاورمیانه ( ارائه دهنده سوئیچ و روترهای سیسکو)

پیاده سازی Protected Port در سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو :Protected Port یکی از قالبیت های ساده ولی هیجان انگیز و کارا در سوئیچ سیسکو ست، که امکان افزایش ضریب امنیتی و مدیریتی را در سوئیچ سیسکو فراهم می آورد.

Cisco-Protected-Port-624x403

به زبان ساده Protected Port قابلیتی است که از ارتباط پورت های یک VLAN یا Broadcast Domain با یکدیگر در سوئیچ کاتالیست سیسکو جلوگیری مینماید به بیان دیگر مثلا یک سوئیچ 2960 سیسکو را در نظر بگیرید که همه پورت های آن به صورت دیفالت در یک vlan قرار دارند پس همگی آنها میتوانند با هم در ارتباط باشند و مثلا از منابع و فایل های کامپیوتر هایی که به آن پورت ها متصل اند استفاده کنند. فرضا شما میخواهید پورت fast0/1 که متصل به کامپیوتر آقای X است با پورت fast0/12 که مربوط به کامپیوتر خانوم xx است (که با هم فولدر آهنگ ها و …. را share کرده اند)، ارتباط نداشته باشند ولی به شبکه که به مابقی پورت های سوئیچ سیسکو 2960 متصل است دسترسی و امکان تبادل اطلاعات را داشته باشد خب چه باید کرد؟!

unProtected-Port

راه حل استفاده از قابلیت Protected Port است، بدین ترتیب که ما پورت های fast0/1 و fast0/12 را Protected میکنیم. بدین ترتیب این دو پورت با یکدیگر (و دیگر پورت های protected) نمیتوانند تبادل اطلاعات نموده ولی به مابقی شبکه دسترسی دارند.

پیاده سازی Protected Port در سوئیچ سیسکو

به شکل کلی در یک Broadcast Domain سوئیچ سیسکو هر پورت Protected نمیتواند با هیچ پورت Protected دیگری ارتباط داشته باشه ولی میتواند با پورت های Unprotected ارتباط داشته باشد.

همانطور که در تصویر بالا مشاهده میکنید پورت های مربوط به کلاینت A و کلاینت B به شکل Protected در آمده و نمیتوانند با یکدیگر ارتباط داشته باشند ولی میتوانند با Server که به یک پورت Unprotected متصل است ارتباط داشته باشند.

برای قراردادن یک پورت سوئیچ سیسکو در حالت Protected کافیست از این کامند استفاده کنید:

R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface GigabitEthernet1/0/5
R1(config-if)#switchport protected
R1(config-if)#^Z

R1#sh int gi 1/0/5 switchport
Name: Gi1/0/5
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 807 (cisco asa dmz1)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL
Protected: true
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none

همانطور که مشاهده کردید در پایان خروجی دستور:

sh int gi 1/0/5 switchport

قید شده است Protected true

 

پیاده سازی Protected Port در سوئیچ سیسکو

منبع : گیک بوی

 

شاید این موارد نیز مورد علاقه شما باشد:

آموزش پیکربندی VLAN سوئیچ سیسکو

Inter Vlan Routing از طریق روتر

کاربرد ها و پروتکل های VLAN قسمت اول

کاربرد هاوپروتکل های VLAN قسمت دوم

مفهوم VLAN Trunking در سوئیچ های سیسکو

پورت Trunk چیست

راه اندازی DHCP بر روی سوئیچ سیسکو

تکنولوژی TrustSec Cisco

آموزش سیسکو استفاده از علامت سوال در CLI

آموزش پیکربندی پروتکل های مسیریابی پیشرفته

پیاده سازی Protected Port در سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو
5 (100%) 1 vote

راه اندازی DHCP بر روی سوئیچ سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو: DHCP یکی از پر کاربرد ترین سرویس های شبکه است که در خفا و پس زمینه مسئول اختصاص آدرس های IP به کلاینت های شبکه است. این سرویس جزء لاینفک شبکه های بزرگ و کوچک بوده و از ابتدایی ترین تراکنش های ارتباطی در شبکه های LAN است.

DHCP سرور

DHCP سرور

هنگامی که شما یک کلاینت را به یک شبکه مرتبط می‌کنید و یا با یک سرور PPP ارتباط برقرار می‌کنید؛ پس از احراز هویت دریافت آدرس IP از ابتدایی ترین واکنش هاست. استفاده از DHCP علاوه بر افزایش کارایی شبکه به افزایش چشمگیر امنیت در شبکه های مبتنی بر سیسکو می انجامد. بدین ترتیب که به عنوان یک مدیر شبکه امکان مدیریت و رصد مشکلات به سادگی امکان پزیر است و همچنین از مشکلاتی نظیر IP Conflict و دسترسی غیر مجاز به آدرس های IP جلوگیری به عمل می آید. پیاده سازی DHCP بر روی روتر ها و سویئچ های سیسکو به سادگی امکان پذیر بوده و ترافیک و لود چندانی را به دستگاه تحمیل نمینماید.

راه اندازی DHCP بر روی سوئیچ سیسکو

شروع کار:

توصیه می‌شود ابتدا یک دیتابیس برای نگهداری واگذاری آدرس های IP ایجاد و دسترسی FTP به آن را میسر نمایید.

Router(config)# ip dhcp database ftp://user:password@172.16.1.1/router-dhcp timeout 80

جلوگیری از اعطای آدرس های 100 تا 103:

Router(config)# ip dhcp excluded-address 172.16.1.100 172.16.1.103
Router(config)# ip dhcp pool 1
Router(dhcp-config)# utilization mark high 80 log
Router(dhcp-config)# network 172.16.0.0 /16
Router(dhcp-config)# domain-name rootlan #domain name
Router(dhcp-config)# dns server 217.218.127.127 217.218.155.155 #dci dns servers
Router(dhcp-config)# default-router 172.16.1.100 172.16.1.101 #this is the Gateway address
Router(dhcp-config)# option 19 hex 01 #additional dhcp option code for example tftp address
Router(dhcp-config)# lease 30 # the lease amount

بدین ترتیب امکان استفاده از امکانات DHCP بر روی روتر و سوئیچ های سیسکو میسر میگردد البته امکانات پیشرفته تری نیز وجود داره که در صورت نیاز میتوانید از آنها استفاده کنید لازم به توضیح است استفاده از سرویس DHCP بر روی شبکه های VLAN که دارای Access Switch و Core Switch هستند بر روی سوئیچ های لایه دسترسی توصیه میشود.

اگر به هر دلیلی مایل به استفاده از دیتابیس جهت ثبت واگذاری IP نبودید میتوانید از این کامند استفاده نمایید:

Router(config)# no ip dhcp conflict logging

توسط این دستور می‌توانید میزان استفاده از منابع IP را مشاهده کنید:

Router(config)# ip dhcp use class

راه اندازی DHCP بر روی سوئیچ سیسکو

شاید این موارد نیز مورد علاقه شما باشد:

پیاده سازی پروتکل مسیریابی RIP

آسیب‌پذیری پروتکل UPnP در برابر حملات DDOS

پروتکل OSPF

آموزش پیکربندی پروتکل های مسیریابی پیشرفته

آموزش پیکربندی پروتکلهای بردار فاصله

پروتکل های مسیریابی Classful vs Classless

پروتکل ISL انحصاری شرکت سیسکو

تغییر firmware تلفن های سیسکو

مفهوم SDN

راه اندازی DHCP بر روی سوئیچ سیسکو
5 (100%) 1 vote