نوشته‌ها

مقایسه انواع سوئیچ سیسکو سری 2960S خرید سوئیچ سیسکو فروش سوئیچ سیسکو سوئیچ سیسکو 2960 سوییچ سیسکو 2960 سوئیچ 2960

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S: طبق بسیاری از تحلیل‌ها، سوئیچ سیسکو 2960S یکی از محبوب‌ترین سوئیچ‌های Catalyst در سری 2960 به شمار می‌رود. بسیاری از مشتریان به دنبال راهی آسان برای مقایسه انواع سوئیچ سیسکو سری 2960S و یافتن اطلاعات درباره‌ی یک سوئیچ مناسب هستند. در این مقاله، ویژگی‌ها و مشخصات انواع مدل‌های این سوئیچ را بررسی خواهیم کرد. با RootLan همراه باشید.

مقایسه سوئیچ سیسکو WS-C2960S-48TS-S و WS-C2960S-24TS-L

هر دو سوئیچ شبکه Cisco 2960 در بسیاری از ویژگی‌ها مشابه هستند.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-48TS-S

  • ۴۸ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24TS-L

  • ۲۴ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

تفاوت‌ها

در مبحث مقایسه انواع سوئیچ سیسکو سری 2960S، تنها تفاوت موجود بین سوئیچ سیسکو WS-C2960S-48TS-S و سوئیچ شبکه WS-C2960S-24TS-L این است که لایسنس اولی IP Base و دومی Lan Base است.

سوئیچ سیسکو WS-C2960S-24TS-L بسیار شبیه به سوئیچ شبکه WS-C2960S-48TS-S است و برای شبکه‌های سازمانی، فروشگاه‌ها و شعب ادارات طراحی شده است. یکی از تفاوت‌های این دو سوئیچ آن است که WS-C2960S-24TS-L دارای ۲۴ پورت بوده، در حالی که سوئیچ سیسکو WS-C2960S-48TS-S تعداد ۴۸ پورت را ارایه می‌دهد.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24PS-L

  • ۲۴ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • دو عدد ماژول SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو WS-C2960S-48FPS-L و سوئیچ شبکه WS-C2960S-48LPS-L

هر دو سوئیچ، مشخصاتی مشابه مدل‌های قبلی دارند و در بسیاری از ویژگی‌ها مشترک هستند. اما در ولتاژ PoE متفاوت هستند.

سوئیچ سیسکو WS-C2960S-48FPS-L با پشتیبانی از PoE به صورت تمام و کمال با ولتاژ ۷۴۰ وات برای ۲۴ پورت، حداکثر تا ۳۰ وات به ازای هر پورت ارایه می‌دهد. همچنین امکان تخصیص این میزان ولتاژ برای ۴۸ پورت نیز وجود دارد که در آن صورت برای هر پورت ۱۵.۴ وات در نظر گرفته خواهد شد.

 در نقطه‌ی مقابل، سوئیچ سیسکو WS-C2960S-48LPS-L نیمی از این مقدار یعنی ۳۷۰ وات را امکان‌پذیر می‌سازد.

 این دو مدل سوئیچ، دیتاشیت یکسانی دارند و ۴ پورت گیگابیتی SFP در اختیار کاربر قرار می‌دهند. فناوری Cisco FlexStack هم با توان عملیاتی ۲۰ گیگابیت در ثانیه، امکان Stacking را فراهم می‌کند.

ویژگی‌های سوئیچ سیسکو WS-C2960S-48FPS-L

  • ۴۸ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • ۴ عدد پورت SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو سری 2960S ایده‌آل است برای:

  1. راه اندازی شبکه داخلی دسکتاپ به شکل کابلی که بسیار مقرون به صرفه خواهد بود
  2. پیاده‌سازی کیفیت خدمات (QoS) برای حل مشکلات در اولویت‌بندی برنامه‌های کاربردی و مهم تجاری
  3. اجرای سیاست‌های بنیادی امنیتی برای محدود کردن دسترسی به شبکه و کاهش تهدیدها
  4. کاهش هزینه‌های نگهداری از طریق اتوماسیون و ساده‌سازی عملیات

مقایسه انواع سوئیچ سیسکو سری 2960S

شاید این موارد نیز مورد علاقه شما باشد:

آشنایی با سوئیچ سیسکو

آموزش مفاهیم اولیه پل ها سوئیچ های سیسکو

سوئیچ‌های جدید سری MDS سیسکو

مدیریت سوئیچ روتر سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش پیکربندی VLAN سوئیچ سیسکو

آموزش SNMP در روتر و سوئیچ های سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

در جلسه قبل به طور کامل با rip اشنا شدیم، در این جلسه پیاده سازی آن را انجام میدهیم . از همان شکل سناریو ip static استفاده میکنیم.

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2

اینترفیس fast ethernet 0/0 روتر 1
router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.14.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/1/0 روتر 1
router1# config t
router1(config)#interface serial 0/1/0
router1(config-if)# ip address 192.168.15.1 255.255.255.0
router1 (config-if)# no shutdown

روتر دوم هم به همین صورت تنطیم میکنم . با توجه به ip address هایی که در شکل است . با دستورات بالا ما به اینترفیس ها ای پی دادیم.

پیکربندی rip
برای وارد کردن دستورات rip باید ابتدا به مد configuration روتر برویم و با دستور router rip وارد مد rip شده و شبکه ایی که مستقیم به اینترفیس های روتر 1 متصل هستند یا به عبارت دیگه شبکه هایی که در داخل جدول مسیر یابی روتر به عنوان شبکه های connected شناسایی و تشخیص داده میشوند را در مقابل دستور network وارد کنیم . شکل دستورات به صورت زیر است:

پیکربندی روتر 1

router1 # config t
router1 (config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router1 ( config-router)# network 192.168.14.0

این دستور باعث میشود که شبکه 192.168.14.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1 ( config-router)# network 192.168.15.0

 

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.

پیکربندی روتر 2

router2 # config t
router2(config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router2 ( config-router)# network 192.168.16.0

این دستور باعث میشود که شبکه 192.168.16.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router2 ( config-router)# network 192.168.15.0

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکلrip به روتر های همسایه اعلام بشود.

router2#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.
بعد از انجام کار های بالا rip بر روی هر دو روتر پیکر بندی شد . برای مشاهده جدول مسیر یابی روتر ها از دستور زیر استفاده میشود:

 rourer1# show ip route

بعد از اینکه با rip اشنا شدیم حالا میرسیم به محبوب ترین پروتکل مسیر یابی در سیسکو:

eigrp:مخفف

enhance interior gateway routing protcol
پروتکل eigrp پروتکل اختصاصی سیسکو است . شرکت سیسکو همه توانمندی های محبوب پروتکل های linkstate و distance vector را در این پروتکل قرار داده و آن را به صورت یک پروتکل اختصاصی ارائه داده .
این پروتکل قادر به فعالیت در شبکه های بزرگ و گسترده است و یکی از محبوب های این پروتکل پیکربندی و مدیریت ساده آن است.
این پروتکل یک پروتکل classless است و قادر به پشتیبانی از توانمندی vlsm است و از پیامهای multicast برای update جدول مسیریابی استفاده میکند.
این پروتکل برای محاسبه metric و انتخاب بهترین مسیر از پارامتر های bandwigth و delay استفاده میکند.
در eigrp نیاز به تعریف یک شماره به نام as یا autonomous system میباشد که این شماره بابد در کل روتر های یک شبکه که پروتکل eigrp بر روی آنها تعریف میشود یکسان باشد.
بعداز توضیحات مختصر در مورد eigrp پیکربندی را با توجه به شکل زیر آغاز میکنیم

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2
اینترفیس fast ethernet 0/0 روتر 1

router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.2.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 1
router1# config t
router1(config)#interface serial 0/0/0
router1(config-if)# ip address 192.168.0.1 255.255.255.0
router1 (config-if)# no shutdown

روتر 2

اینترفیس fast ethernet 0/0 روتر 2
router2# config t
router2(config)#interface fast 0/0
router2(config-if)# ip address 192.168.3.1 255.255.255.0
router2 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 2
router2# config t
router2(config)#interface serial 0/0/0
router2(config-if)# ip address 192.168.0.2 255.255.255.0
router1 (config-if)# no shutdown

اینترفیس0/1/serial0 روتر 2

router2# config t

router2(config)#interface serial0/0/1

router2(config-if)# ip address 192.168.1.1 255.255.255.0

router2 (config-if)# no shutdown

همانطور که در شکل میبینید روتر دو دارای سه اینترفیس هست پس هر 3 اینترفیس باید ip address بگیرند.

روتر3

اینترفیس fast ethernet 0/0 روتر 3
router3# config t
router1(config)#interface fast 0/0
router3(config-if)# ip address 192.168.4.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس1/serial0/0 روتر 3
router1# config t
router1(config)#interface serial 0/0/1
router1(config-if)# ip address 192.168.1.2 255.255.255.0
router1 (config-if)# no shutdown

در تنظیمات eigrp شما باید شبکه هایی که مستقیما به اینترفیس روتر 1 متصل می باشند یا به عبارتی شبکه هایی که در داخل جدول مسیریابی روتر 1 به عنوان شبکه connected شناسایی و تشخیص داده میشوند در routing mode در مقابل network نوشته میشوند تنظیمات در دستورات زیر نشان داده شده:
تنظیم eigrp در روتر 1

 router1#config t
router1 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router1 (config-router)# network 192.168.0.0

این دستور باعث میشود شبکه 192.168.0.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router1 (config-router)# network 192.168.2.0

این دستور باعث میشود شبکه 192.168.2.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 2

 router2#config t

router2 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router2 (config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router2 (config-router)# network 192.168.3.0

این دستور باعث میشود شبکه 192.168.3.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 3

 router3#config t

router3(config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router3(config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router3 (config-router)# network 192.168.4.0

این دستور باعث میشود شبکه 192.168.4.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.
همانطور که در تنظیمات مشاهده میکنید مقدار as برای روتر1 . روتر 2 . روتر 3 شماره 100 است که در هر سه روتر این عدد مشترک است.

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت دوم

در قسمت اول از آموزش سوئیچ سیسکو با محیط های موجود user mode . peivilage mode و configure mode اشنا شدیم .

تمام دستوراتی که برای تنظیم کردن سویوچ و روتر های سیسکو لازم است در محیط configure mode انجام میشود که به صورت زیر وارد آن میشویم:

ابتدا که دستگاه روشن میشود و بعد از انجام کارهای post وارد محیط user mode میشه که به صورت زیر نمایش داده میشود.

<  router router > enable

حالا وارد محیط privilage شده ایم.

router # 

در این محیط دستور config t را تایپ میکنیم.

router # config t

در زیر محیط config به این شکل نمایش داده میشود.

(router ( config #

حالا شروع میکنیم با استفاده از دستورات دستگاه را تنظیم کردن ابتدا از تغییر نام پیش فرض روتر های سیسکو.

برای این کار در محیط کانفیگ از دستور hostnameاستفاده میکنیم به صورت زیر:

router (config) # hostname اسم مورد نظر

من در اینجا اسم ccna را انتخاب میکنم.

router (config) # hostname ccna

بعد از اجرای دستور

(ccna (config#

دستور تنظیم کردن پسورد بر روی دستگاه

تجهیزات سیسکو از 5 نوع پسورد به صورت زیر پشتیبانی میکند:

conso password

telnet (vty) password

auxilary password

enable password

enable secret password

 

مختصر توضیحات در مورد پسورد ها

consol pasword , telnet password ,  auxilary password

از این سه پسورد برای رمز گذاری بر روی مد user modeاستفاده میشود.

enable password و enable secret

از این دو پسورد برای رمز گذاری در مدprivilage استفاده میشود.

میتونیم برای اینکه از دسترسی افراد به محیط تنظیم دستگاه جلوگیری کنیم برای این مد ها پسورد بگذاریم مثل محیط ویندوز

پسورد برای user mode

برای این کار به ترتیب کارهای زیر را انجام میدهیم:

 router > enable router #  config t router (config)# line consol 0

 

دستور خط اخر برای ورود به مد consol 0 میباشد.

router (config-line)# password ccna

دستور بالا کلمه ccna را به عنوان پسورد انتخاب میکند.

router (config-line)# login

دستور بالا کلمه عبور را در زمان ورود بهuser mode فعال میکند.

دستور show

با استفاده از این دستور میتوان نتیجه اجرای دستورات را مشاهده کرد که در مد privilage اجرا میشود.

به عنوان مثال:

router # show clock

این دستور باعث نمایش ساعت تنطیم شده میشود:

router# show interface

نمایش کلیه اینترفیس های دستگاه:

router #  show host

این دستور باعث نمایش اسم ثبت شده دستگاه خواهد شد:

نمایش اطلاعات آی او اس router # show version

 

و خیلی از دستورات دیگر شما میتوانید با زدن علامت ؟ بعد از دستور showکلیه دستورات را مشاهده کنید.

? router#show

در اینجا لازم است که یک مقدار در مورد اینترفیس های سریال توضیح بدهم چون در آموزش زیاد با این اینترفیس کار داریم این اینترفیس برای اتصال به شبکه های wan و استفاده از خطوط مخابراتی مثل leased line مخابرات مورد استفاده قرار میگیرد.

نمایی از اینترفیس سریال روتر

روتر

 

برای پیکر بندی اینتر فیس سریال که شامل ip دادن و دیگر دستورات میشود به روش زیر:

ابتدا وارد مد privilage میشیم.

router > enable

بعد وارد مد کانفیگ.

router # config t

بعد از ورود مد ما به صورت زیر نمایش داده میشود:

(router (config#

در اینجا باید برای انجام تنطیمات وارد اینترفیس شویم که به صورت زیر است:

router (config) # interface serial در اینجا شماره سریال اینترفیس را وارد میکنیم

نکته: برای مشاهده اینکه شماره اینترفیس چند است از دستور showبه صورت زیر استفاده میکنیم:

router #show ip interface brif

ادامه . بعد از ورود به اینترفیس که در چند خط قبل گفته شد برای دادن ipآدرس از دستور زیر استفاده میشود:

router (config_t )# ip address 192.168.1.1 255.255.255.0

دستور description برای اینتر فیس :

میتوانیم برای اینترفیس های سریال و هم اینترفیس های ethernet توضیحات مشخص کنیم.

description

دستوری است که به وسیله آن میشود توضیحات را برای اینترفیس نوشت . توضیحات برای شناسایی اینترفیس استفاده میشود که با نگاه کردن به آن می تونایم به یاد بیاوریم که این اینتر فیس به چه دستگاهی متصل است.

برای تعیین توضیحات ابتدا وارد مد تنظیم اینتر فیس میشویم:

router (config)# interface serial 2/0 در اینجا پیغام مورد نظر router (config)# description

 

ذخیره دستورات بر روی حافظه

 

برای ذخیره دائمی دستورات روتر و سوئیچ باید محتویات ram یعنی running-config به حافظه nvram یعنی فایل startup-config کپی شود. برای اینکار از دستور زیر استفاده میکنیم:

router # copy running- config startup-config

این دستور باعث ذخیره شدن اطلاعات در حافظه دائمی میشود. با دستور show میتوانیم همه محتویات موجود در حافظه را مشاهده کنیم:

router# show startup-config

تا اینجا با تعدادی از دستورات و همچنین مد های مختلف اشنا شدیم . ممکن است محیط دستگاه های سیسکو کمی فرق داشته باشد با سایر دستگا ها اما با کمی تمرین در نرم افزار packet tracer کامل با محیط آن اشنا میشوید . در جلسات بعدی دستورات کاربردی تری اموزش داده میشود.

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp

 

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت اول

اولین مدرک ورود به سیسکو ccna میباشد. در اصل میشه گفت یک فرد دارای مدرک سیسکو دارای توانایی است

1- عیب یابی های شبکه

2- افزایش کارایی و مدیریت شبکه

3- افزایش امنیت شبکه

این یه مقدمه کوتاه از این مدرک

در این سری آموزش ها سعی میکنم در مورد همه روترها و سوئیچ ها و کابل ها و ماجول ها ی سیسکو تا حد امکان ساده توضیح بدهم.

( آشنایی با اجزای مهم سخت افزاری و نرم افزاری روتر)

ram :

حافظه دسترسی تصادفی است که کارهای زیر را در روتر انجام میدهد.

1- نگهداری از جدول routing table

2- نگهداری از arp cache

3- نگهداری از running-config یا فایلهای پیکربندی

Nvram :

یک حافظه قابل خواندن و نوشتن است که وظیفه نگهداری از فایل startup_config است.

flash :

یک حافظه قابل خواندن و نوشتن پایدار است که وظیفه نگهداری از سیستم عامل که به نام ios را بر عهده دارد.

Rom:

یک حافظه فقط خواندنی است که وظیفه راه اندازی اولیه نگهداری از برنامه و همچنین نگهداری از نسخه اولیه سیستم عامل را بر عهده دارد.

Interface:

اینترفیس یا رابط برای اتصال روتر به شبکه مورد استفاده قرار میگیرد. این اینتر فیس ها یا بر روی برد اصلی متصل میباشند یا به صورت ماژولار به دستگاه اضافه میشوند.

Consol:

پورت کنسول برای اتصال روتر یا سوییچ به کامپیوتر به وسیله کابل کنسول برای پیکر بندی دستگاه استفاده میشود.

(اتصالات روتر و سوییچ به کامپیوتر)

برای تنظیم کردن روتر و سوئیچ سیسکو با استفاده از consol port و متصل کردن به کامپیوتر میشود برای بار اول این دستگاه ها را تنظیم کرد. پشت روتر ها محل قرار گیری پورت کنسول است که این پورت با con 0 نمایش داده میشود.

همانطور که گفتم برای اتصال دستگاه های سیسکو به کامپیوتر از کابل کنسول استفاده میشود که یک طرف این کابل به صورت سریال و طرف دیگر به صورت rj 45 میباشد. که قسمت سریال پشت سیستم کامپیوتر متصل میشود.

(تنظیمات سوییچ و روتر)

در صورتی که تنطیمات از قبل انجام نشده باشد در زمان boot روتر یا سوییچ به دلیل پیدا نشدن فایل تنظیمات درون حافظه nvram روتر تشخیص میدهد که تنظیمات از قبل انجام نشده است و برای ورود به مد تنطیمات با سوال و جواب که معروف به setup mode است . سوال پرسیده میشود که آیا میخواهید وارد پروسه تنظیمات setup شوید یا میخواهید وارد محیط استفاده از دستورات cli شوید که در این محیط تنطیمات باید به صورت دستی وارد شود.

مرحله اول

کابل کنسول را از طرف سریال به پورت سریال کامپیوتر و از طرف rj 45 به پورت کنسول پشت سوییچ یا روتر وصل میکنیم.

مرحله دوم

برای اتصال به دستگاه از برنامه hyper terminal ویا putty با نرم افزار های دیگر استفاده میکنیم . در این مرحله شما باید یک اسم برای اتصال خود انتخاب کنید. در مرحله بعدی از شما خواسته میشود که پورت سریال pc را که به دستگاه متصل است را مشخص کنید.

پس از روشن کردن دستگاه در اولین مرحله برنامه معروف به post اجرا میشود. برنامه در حافطه rom ذخیره شده که تمام عناصر سخت افزاری روتر را بررسی میکند.

در صورتی که دستگاه از قبل تنظیم نشده باشد با پیغام زیر روبرو میشوید.

(continue with configuration dialog (yes.no

اگر گزینه no را انتخاب کنید شما وارد مد دستوری cli میشوید.

کار با دستورات در محیط cli

سیسکو برای دسترسی به تجهیزات خود سه مد را در نظر گرفته است:

1 . user mode

2. privilege mode

3. global configuration mode

وقتی که وارد محیط دستورات سیسکو معروف به cli میشوید در مد user mode هستید در این مد توانایی استفاده از بعضی دستورات اولیه نمایشی و دستوراتی مانندpingوtelnet را داریم.

درمد privilage mod شما اختیارات بیشتری دارید برای ورود به این مد بعد از ورود به مد user mod شما از دستور enableاستفاده میکنید.

router > user

router > user

router # privilage

شما بعد از ورود به مد privilage mod میتوانید با تایپ دستور configure terminal یا به صورت خلاصه config t وارد میکنیم.

وارد محیط global configuration mod بشین که بیشتر دستورات پیکر بندی سوییچ و روتر های سیسکو در این مد انجام میشود.

router # config t
router (config)# config

اتصال روتر به شبکه lan از طریق اینترفیس های ether net و fast ether net و gigabitether net  با توجه به مدل دستگاه ممکن است interface های ether net یا fast ethernet را در دستگاه مشاهده کنیم که میتوانیم از این اینترفیس ها برای اتصال به شبکه داخلی یا lan استفاده کنیم.

برای اتصال روتر به سویئچ از کابل straight استفاده میکنیم.

برای کار در محیط cli بعد از اینکه اتصالات مربوط را انجام دادیم و به وسیله نرم افزار hyper terminal یه دستگاه متصل شدیم باید در ابتدا محیط user mode به صورت زیر دیده شود.

<   router

برای انجام تنظیمات دستگاه باید وارد محیط global بشیم به صورت زیر

router > e

router # config t

(router #(config

در این قسمت قصد ورود به یک اینترفیس را داریم در مد اینترفیس همه دستوراتی که اجرا میشه بر روی اینترفیس اعمال میشه نه کل اینترفیس های روتر از طریق دستور زیر وارد تنطیمات اینترنت سریال روتر میشویم.

router (config)# interface serial 0

الان وارد محیط اینتر فیس شده ایم که میتوانیم دستورات خود را وارد کنیم. برای باز گشت به حالت قبل میتوانیم از دستور exit استفاده نماییم، یا برای تغییر نام روتر میتوانیم از دستور زیر استفاده کنیم.

router (config)# hostname ccna
(ccna (config#

اگر احساس میکنید یه مقدار گنگ و سخته نگران نباشید تا اخر اموزش ccna زیاد با این دستورات کار داریم اینها فقط نمونه هایی برای اشنایی با محیط config است.

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp