نوشته‌ها

مقایسه انواع سوئیچ سیسکو سری 2960S خرید سوئیچ سیسکو فروش سوئیچ سیسکو سوئیچ سیسکو 2960 سوییچ سیسکو 2960 سوئیچ 2960

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S

مقایسه انواع سوئیچ سیسکو سری 2960S: طبق بسیاری از تحلیل‌ها، سوئیچ سیسکو 2960S یکی از محبوب‌ترین سوئیچ‌های Catalyst در سری 2960 به شمار می‌رود. بسیاری از مشتریان به دنبال راهی آسان برای مقایسه انواع سوئیچ سیسکو سری 2960S و یافتن اطلاعات درباره‌ی یک سوئیچ مناسب هستند. در این مقاله، ویژگی‌ها و مشخصات انواع مدل‌های این سوئیچ را بررسی خواهیم کرد. با RootLan همراه باشید.

مقایسه سوئیچ سیسکو WS-C2960S-48TS-S و WS-C2960S-24TS-L

هر دو سوئیچ شبکه Cisco 2960 در بسیاری از ویژگی‌ها مشابه هستند.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-48TS-S

  • ۴۸ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24TS-L

  • ۲۴ پورت اترنت گیگابیتی
  • دو عدد پورت SFP
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

تفاوت‌ها

در مبحث مقایسه انواع سوئیچ سیسکو سری 2960S، تنها تفاوت موجود بین سوئیچ سیسکو WS-C2960S-48TS-S و سوئیچ شبکه WS-C2960S-24TS-L این است که لایسنس اولی IP Base و دومی Lan Base است.

سوئیچ سیسکو WS-C2960S-24TS-L بسیار شبیه به سوئیچ شبکه WS-C2960S-48TS-S است و برای شبکه‌های سازمانی، فروشگاه‌ها و شعب ادارات طراحی شده است. یکی از تفاوت‌های این دو سوئیچ آن است که WS-C2960S-24TS-L دارای ۲۴ پورت بوده، در حالی که سوئیچ سیسکو WS-C2960S-48TS-S تعداد ۴۸ پورت را ارایه می‌دهد.

مشخصات و ویژگی‌های سوئیچ سیسکو WS-C2960S-24PS-L

  • ۲۴ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • دو عدد ماژول SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو WS-C2960S-48FPS-L و سوئیچ شبکه WS-C2960S-48LPS-L

هر دو سوئیچ، مشخصاتی مشابه مدل‌های قبلی دارند و در بسیاری از ویژگی‌ها مشترک هستند. اما در ولتاژ PoE متفاوت هستند.

سوئیچ سیسکو WS-C2960S-48FPS-L با پشتیبانی از PoE به صورت تمام و کمال با ولتاژ ۷۴۰ وات برای ۲۴ پورت، حداکثر تا ۳۰ وات به ازای هر پورت ارایه می‌دهد. همچنین امکان تخصیص این میزان ولتاژ برای ۴۸ پورت نیز وجود دارد که در آن صورت برای هر پورت ۱۵.۴ وات در نظر گرفته خواهد شد.

 در نقطه‌ی مقابل، سوئیچ سیسکو WS-C2960S-48LPS-L نیمی از این مقدار یعنی ۳۷۰ وات را امکان‌پذیر می‌سازد.

 این دو مدل سوئیچ، دیتاشیت یکسانی دارند و ۴ پورت گیگابیتی SFP در اختیار کاربر قرار می‌دهند. فناوری Cisco FlexStack هم با توان عملیاتی ۲۰ گیگابیت در ثانیه، امکان Stacking را فراهم می‌کند.

ویژگی‌های سوئیچ سیسکو WS-C2960S-48FPS-L

  • ۴۸ پورت اترنت 10/100/1000 به همراه PoE با ولتاژ 370 وات
  • ۴ عدد پورت SFP 1G
  • پورت USB برای مدیریت و انتقال فایل
  • نرم افزار Cisco IOS به صورت Lan Base یا Lan Lite

سوئیچ سیسکو سری 2960S ایده‌آل است برای:

  1. راه اندازی شبکه داخلی دسکتاپ به شکل کابلی که بسیار مقرون به صرفه خواهد بود
  2. پیاده‌سازی کیفیت خدمات (QoS) برای حل مشکلات در اولویت‌بندی برنامه‌های کاربردی و مهم تجاری
  3. اجرای سیاست‌های بنیادی امنیتی برای محدود کردن دسترسی به شبکه و کاهش تهدیدها
  4. کاهش هزینه‌های نگهداری از طریق اتوماسیون و ساده‌سازی عملیات

مقایسه انواع سوئیچ سیسکو سری 2960S

شاید این موارد نیز مورد علاقه شما باشد:

آشنایی با سوئیچ سیسکو

آموزش مفاهیم اولیه پل ها سوئیچ های سیسکو

سوئیچ‌های جدید سری MDS سیسکو

مدیریت سوئیچ روتر سیسکو

آموزش تنظیم IP روتر و سوئیچ سیسکو

آموزش پیکربندی VLAN سوئیچ سیسکو

آموزش SNMP در روتر و سوئیچ های سیسکو

راه اندازی DHCP بر روی سوئیچ سیسکو

پیاده سازی Protected Port در سوئیچ سیسکو

آموزش ساختن Sub Interface در روتر سیسکو

آموزش ساختن Sub Interface در روتر سیسکو

آموزش ساختن Sub Interface در روتر سیسکو Sub Interface همان VLAN هایی هستند که بر روی یک پورت روتر سیسکو متصل به Trunk تعریف می‌شود. برای دسترسی به VLAN تعریف شده بر روی یک سوئیچ سیسکو و استفاده از InterVLAN Routing توسط روتر؛ باید یک اینترفیس روتر به پورت Trunk از سوئیچ متصل شده و Sub Interface ها با شماره متناظر VLAN روی آن تعریف شود.

روتر سیسکو

روترهای سیسکو برای ارتباطات ترانک از ۲ پروتکل که یکی ویژه تجهیزات سیسکو و دیگری استاندارد جهانی است؛ پشنیبانی می‌کنند. پروتکل سیسکو ISL سرواژه عبارت Cisco Inter-Switch Link نام دارد. در واقع پروتکل ‌VLAN Encapsulation مختص سیسکو است و تنها تجهیزات سیسکو آن را پشتیبامی می‌کنند.

اگرچه ISL با اقبال عمومی روبرو نشد و در حال حاضر بیشتر از پروتکل استاندارد 802.1Q استفاده می‌شود. به طور مثال پروتکل EIGRP و IGRP سیسکو بسیار پیشرفته‌تر از پروتکل OSPF است. اما به دلیل این‌که فقط در روترها و سوئیچ‌های کمپانی سیسکو پشتیبانی می‌شود؛ در مقیاس بزرگ مورد استفاده قرار نمی‌گیرد.

آموزش ساختن Sub Interface در روتر سیسکو

دانستیم که 802.1Q پروتکل استاندارد و رایج جهت VLAN Encapsulation است. برای پیکربندی VLAN بر روی روتر سیسکو ابتدا یک اینترفیس را به پورت Trunk سوئیچ مورد نظر متصل می‌کنیم و طبق دستورات زیر پیش می‌رویم.

router(config)#int gig 0/0
router(config-if)#description Trunk interface
router(config-if)#exit
router(config)#int gig 0/0.10 # 10 is vlan number that determine in switch
router(config-if)#encapsulation dot1Q 10
router(config-if)#ip add 192.168.1.1 255.255.255.0
router(config-if)#exit
router(config)#int gig 0/0.20
router(config-if)#encapsulation dot1Q 20
router(config-if)#ip add 192.168.2.0 255.255.255.0
router-sub-interface
router sub interface

لازم است پورت گیگ 0/0 روتر را به پورت Trunk سوئیچ متصل کنید. بر روی سوئیچ باید VLAN های ۱۰ و ۲۰ و غیره تعریف شده باشد. سپس هر کلاینت IP اینترفیس روتر را به عنوان Gateway خود تنظیم کند. در نتیجه ترافیک خارج از Subnet برای مسیریابی به سمت روتر ارسال می‌شود.

[su_box title=”حتما بخوانید:” style=”soft” box_color=”#1753ff” radius=”0″]مدیریت سوئیچ روتر سیسکو
اینترفیس های روتر و سوئیچ سیسکو
آموزش تنظیم IP روتر و سوئیچ سیسکو
دستورات تنظیمات روتر و سوئیچ سیسکو[/su_box]

آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

آموزش سیسکو Cisco قسمت پنجم

در جلسه قبل به طور کامل با rip اشنا شدیم، در این جلسه پیاده سازی آن را انجام میدهیم . از همان شکل سناریو ip static استفاده میکنیم.

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2

اینترفیس fast ethernet 0/0 روتر 1
router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.14.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/1/0 روتر 1
router1# config t
router1(config)#interface serial 0/1/0
router1(config-if)# ip address 192.168.15.1 255.255.255.0
router1 (config-if)# no shutdown

روتر دوم هم به همین صورت تنطیم میکنم . با توجه به ip address هایی که در شکل است . با دستورات بالا ما به اینترفیس ها ای پی دادیم.

پیکربندی rip
برای وارد کردن دستورات rip باید ابتدا به مد configuration روتر برویم و با دستور router rip وارد مد rip شده و شبکه ایی که مستقیم به اینترفیس های روتر 1 متصل هستند یا به عبارت دیگه شبکه هایی که در داخل جدول مسیر یابی روتر به عنوان شبکه های connected شناسایی و تشخیص داده میشوند را در مقابل دستور network وارد کنیم . شکل دستورات به صورت زیر است:

پیکربندی روتر 1

router1 # config t
router1 (config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router1 ( config-router)# network 192.168.14.0

این دستور باعث میشود که شبکه 192.168.14.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1 ( config-router)# network 192.168.15.0

 

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router1#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.

پیکربندی روتر 2

router2 # config t
router2(config)# router rip

این دستور باعث فعال شدن پروتکل rip بر روی router میشود.

router2 ( config-router)# network 192.168.16.0

این دستور باعث میشود که شبکه 192.168.16.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل rip به روتر های همسایه اعلام بشود.

router2 ( config-router)# network 192.168.15.0

این دستور باعث میشود که شبکه 192.168.15.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکلrip به روتر های همسایه اعلام بشود.

router2#copy running- config startup-config

این دستور باعث میشود اطلاعات ما ذخیره شود.
بعد از انجام کار های بالا rip بر روی هر دو روتر پیکر بندی شد . برای مشاهده جدول مسیر یابی روتر ها از دستور زیر استفاده میشود:

 rourer1# show ip route

بعد از اینکه با rip اشنا شدیم حالا میرسیم به محبوب ترین پروتکل مسیر یابی در سیسکو:

eigrp:مخفف

enhance interior gateway routing protcol
پروتکل eigrp پروتکل اختصاصی سیسکو است . شرکت سیسکو همه توانمندی های محبوب پروتکل های linkstate و distance vector را در این پروتکل قرار داده و آن را به صورت یک پروتکل اختصاصی ارائه داده .
این پروتکل قادر به فعالیت در شبکه های بزرگ و گسترده است و یکی از محبوب های این پروتکل پیکربندی و مدیریت ساده آن است.
این پروتکل یک پروتکل classless است و قادر به پشتیبانی از توانمندی vlsm است و از پیامهای multicast برای update جدول مسیریابی استفاده میکند.
این پروتکل برای محاسبه metric و انتخاب بهترین مسیر از پارامتر های bandwigth و delay استفاده میکند.
در eigrp نیاز به تعریف یک شماره به نام as یا autonomous system میباشد که این شماره بابد در کل روتر های یک شبکه که پروتکل eigrp بر روی آنها تعریف میشود یکسان باشد.
بعداز توضیحات مختصر در مورد eigrp پیکربندی را با توجه به شکل زیر آغاز میکنیم

آموزش سیسکو

مرحله اول تنظیمات روتر 1 و 2
اینترفیس fast ethernet 0/0 روتر 1

router1# config t
router1(config)#interface fast 0/0
router1(config-if)# ip address 192.168.2.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 1
router1# config t
router1(config)#interface serial 0/0/0
router1(config-if)# ip address 192.168.0.1 255.255.255.0
router1 (config-if)# no shutdown

روتر 2

اینترفیس fast ethernet 0/0 روتر 2
router2# config t
router2(config)#interface fast 0/0
router2(config-if)# ip address 192.168.3.1 255.255.255.0
router2 (config-if)# no shutdown
اینترفیس serial0/0/0 روتر 2
router2# config t
router2(config)#interface serial 0/0/0
router2(config-if)# ip address 192.168.0.2 255.255.255.0
router1 (config-if)# no shutdown

اینترفیس0/1/serial0 روتر 2

router2# config t

router2(config)#interface serial0/0/1

router2(config-if)# ip address 192.168.1.1 255.255.255.0

router2 (config-if)# no shutdown

همانطور که در شکل میبینید روتر دو دارای سه اینترفیس هست پس هر 3 اینترفیس باید ip address بگیرند.

روتر3

اینترفیس fast ethernet 0/0 روتر 3
router3# config t
router1(config)#interface fast 0/0
router3(config-if)# ip address 192.168.4.1 255.255.255.0
router1 (config-if)# no shutdown
اینترفیس1/serial0/0 روتر 3
router1# config t
router1(config)#interface serial 0/0/1
router1(config-if)# ip address 192.168.1.2 255.255.255.0
router1 (config-if)# no shutdown

در تنظیمات eigrp شما باید شبکه هایی که مستقیما به اینترفیس روتر 1 متصل می باشند یا به عبارتی شبکه هایی که در داخل جدول مسیریابی روتر 1 به عنوان شبکه connected شناسایی و تشخیص داده میشوند در routing mode در مقابل network نوشته میشوند تنظیمات در دستورات زیر نشان داده شده:
تنظیم eigrp در روتر 1

 router1#config t
router1 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router1 (config-router)# network 192.168.0.0

این دستور باعث میشود شبکه 192.168.0.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router1 (config-router)# network 192.168.2.0

این دستور باعث میشود شبکه 192.168.2.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 2

 router2#config t

router2 (config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router2 (config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router2 (config-router)# network 192.168.3.0

این دستور باعث میشود شبکه 192.168.3.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.

تنظیم eigrp در روتر 3

 router3#config t

router3(config)# router eigrp 100

فعال کردن پروتکل eigrp روی روتر و تعیین شماره به عنوان as

 router3(config-router)# network 192.168.1.0

این دستور باعث میشود شبکه 192.168.1.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیع شود.

router3 (config-router)# network 192.168.4.0

این دستور باعث میشود شبکه 192.168.4.0 که به صورت مستقیم به روتر متصل میباشد توسط پروتکل به روتر های همسایه تبلیغ شود.
همانطور که در تنظیمات مشاهده میکنید مقدار as برای روتر1 . روتر 2 . روتر 3 شماره 100 است که در هر سه روتر این عدد مشترک است.

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت چهارم

آموزش سیسکو Cisco قسمت پنجم

منبع : ilikephp

آموزش سیسکو Cisco قسمت سوم

آموزش سیسکو Cisco قسمت سوم

در این جسله از آموزش سیسکو ابتدا تنظیمات telnet را بر روی router انجام می دهیم .

باتوجه به عکس پایین می خواهیم از کامپیوتر ها به روتر وصل شویم .

از روش دسترسی telnet می توانید در صورتی استفاده کنید که اینترفیس router دارای ip address باشد در جلسه قبل نحوه ی آدرس دهی به interface را یاد گرفتیم . از روش دسترسی به صورت tel net هم در شبکه داخلی و هم بر روی اینترنت می شود استفاده کرد .

مرحله اول : تنظیم روتر و تنظیمات ip address

router#config t
router(config)# hostname router 1
router1(config)# interface fastethernet 0/0
router1(config)#ip address 192.168.1.1 255.255.255.0
router1(config-if)# no shut

نکته : کلیه اینترفیس های روتر به صورت پیش فرض shutdown هستند و غیر فعال برای فعال کرذن آنها از دستور خط اخر استفاده می شود .

مرحله دوم فعال کردن telnet بر روی روتر

برای فعال کردن telnet از دستورات زیر استفاده می شود :

router # config t

ورود به مد config

router (config)# line vty 0 4

از این دستور برای ورود به مد telnet استفاده می شود که در اینجا منظور از vty 04 تعداد اتصالات همزمان tel net است :

router (config-line)# password ccna

این دستور کلمه ccna را به عنوان پسورد برای دسترسی به صورت telnet مشخص می کند .

router (config-line)# login

این دستور کلمه عبور را در زمان ورود به user mod برای ما فعال می کند .

بعد از انجام تنطیمات حالا شما می توانید از هر کدام از کامپیوترها که خواستید به روتر وارد شده و تنطیمات را از این طریق انجام دهید .

سناریو بعدی

آموزش سیسکو – مدیریت تنطیمات router با استفاده از tftp

tftp

مخفف کلمه trivial file transfer protcol است . این پروتکل بر روی لایه 7 مدل osi کار می کند و خیلی شبیه ftpاست و از پروتکل udp جهت انتقال استفاده می کند یکی از کاربردهای این پروتکل انتقال firmware و سیستم عامل دستگاه های روتر و سوئیچ و دستگاه های سخت افزاری است . سرعت انتقال این پروتکل نسبت به ftp بیشتر است و احتیاجی به احراز هویت ندارد .

توجه داشته باشید برای اینکه از این قابلیت استفاده کنید باید یک tftpسرور داشته باشید برای اینکار می توانید نرم افزار cisco tftp server  و یا هر نرم افزار دیگر را بر روی کامپیوتر نصب کنید .

برای انجام تنظیمات بر روی روتر مراحل زیر را انجام می دهیم :

router # config t
router (config)# interface fastethernet 0/0
router ( config- if)# ip address 192.168.1.10 255.255.255.0
router (config-if)#no shutdown

برای انتقال فایل startup_config که در داخل nvram است به tftp از دستورات زیر استفاده می شود :

router # copy startup-config tftp

بعد از اجرای این دستور از شما میخواد که نام یا ip address مربوط به tftp را وارد کنید که این اطلاعات به tftp  سرور منتقل شود .

در قسمت بعد از شما سوالی مبنی بر انتخاب نام فایل که می خواهید دخیره شه را میپرسد . بعد از این کار سیستم شروع میکند به انتقال اطلاعات به tftp سرور

آموزش سیسکو – آموزش مسیردهی در 4 شبکه توسط روتر

هدف : مسیر دهی در 4 عدد subnet به طوری که همه pcها در هر subnet بتوانند با pc های دیگر ارتباط برقرار کنند .

مرحله اول : تنظیم روتر و ست کردن ip address

با توجه به شکل بالا به هر اینترفیس روتر ip adress داده می شود .

router# config t
router (config)# interface fastethernet 0/0
router (config -if)#ip address 192.168. 1.1 255.255.255.0
router (config-if)#no shut
router (config-if)# exit

 

در اینجا کار در اینترفیس اول تمام شد .

اینترفیس دوم

router#config t
router (config-if)# ip address 192.168.2.1 255.255.255.0
router (config-if)# no shut
router (config-if)# exit

کار اینتر فیس دوم هم به اتمام رسید . برای دو اینتر فیس دیگر هم همین کار ها را تکرار میک نیم اما با ip متفاوت . بعد از آن می توانیم هر کامپیوتری را که خواستیم ping کنیم .

آموزش سیسکو – مسیر دهی در 4 شبکه به وسیله سوئیچ لایه 3

قبل از آن یک توضیح کوتاه در مورد تفاوت سوئیچ لایه 3 و روتر :

سویئچ لایه 3 و روتر هر دو برای هدایت packet های لایه 3 مورد استفاده قرار می گیرند و تقریبا کار مشابه را انجام می دهند ولی تفاوت های دارند ؛

  • روتر ها معمولا از تعداد اینترفیس های محدودتری نسبت به سوئیچ لایه 3 برخوردار هستند.
  • سوئیچ های لایه 3 از چندین اتصال ethernetوfastethernet پشتیبانی میکنند.
  • روتر ها از انواع پروتکل های حرفه ای مسیر یابی پشتیبانی میکنند.
  • سویئچ لایه 3 معمولا برای routing داخلی شبکه استفاده میشود.

با توجه به شکل شروع می کنیم به پیکر بندی سویئچ .

طبق گذشته اولین کاری که می کنیم ip addressبه اینترفیس :

switch# config t
switch (config)# interface fast ethernet 0/1
switch (config)# no switchport

نکته : همانطور که می دانید سویئچ در لایه 2 کار می کنه و ip address نمی گیرد سوییچ لایه 3 در هر دو لایه کار می کند . برای فعال کردن آن از دستور بالا استفاده می کنیم .

switch (config-if)# ip address 192.168.1.1 255.255.255.0
switch(config-if)# no shut

کار اینتر فیس اول تمام شد . برای بقیه اینترفیس ها نیز همین کار را انجام می دهیم . و ارتباط بین کامپیوتر ها را برقرار می کنیم .

خوب دوستان عزیز به پایان این جلسه رسیدیم . در جلسات بعدی با دستورات route اشنا می شویم .

سایر قسمت ها : قسمت اولقسمت دوم – قسمت چهارم – قسمت پنجم

منبع : www.cisco.com

آموزش سیسکو Cisco قسمت دوم

آموزش سیسکو Cisco قسمت دوم

در قسمت اول آموزش سیسکو با محیط های موجود user mode . peivilage mode و configure mode اشنا شدیم .

تمام دستوراتی که برای تنظیم کردن سویوچ و روتر های سیسکو لازم است در محیط configure mode انجام می شود که به صورت زیر وارد آن می شویم :

ابتدا که دستگاه روشن می شود و بعد از انجام کارهای post وارد محیط user mode میشه که به صورت زیر نمایش داده می شود .

<  router router > enable

حالا وارد محیط privilage شده ایم .

router # 

در این محیط دستور config t را تایپ می کنیم .

router # config t

در زیر محیط config به این شکل نمایش داده می شود .

(router ( config #

حالا شروع می کنیم با استفاده از دستورات دستگاه را تنظیم کردن ابتدا از تغییر نام پیش فرض روتر های سیسکو .

برای این کار در محیط کانفیگ از دستور hostname استفاده می کنیم به صورت زیر :

router (config) # hostname اسم مورد نظر

من در اینجا اسم ccna را انتخاب می کنم .

router (config) # hostname ccna

بعد از اجرای دستور

(ccna (config#

آموزش سیسکو – دستور تنظیم کردن پسورد بر روی دستگاه

تجهیزات سیسکو از 5 نوع پسورد به صورت زیر پشتیبانی می کند :

  1. conso password

  2. telnet (vty) password

  3.  

    auxilary password

  4.  

    enable password

  5.  

    enable secret password

مختصر توضیحات در مورد پسورد ها

consol pasword , telnet password ,  auxilary password

از این سه پسورد برای رمز گذاری بر روی مد user modeاستفاده می شود .

enable password و enable secret

از این دو پسورد برای رمز گذاری در مد privilage استفاده می شود .

میتونیم برای اینکه از دسترسی افراد به محیط تنظیم دستگاه جلوگیری کنیم برای این مد ها پسورد بگذاریم مثل محیط ویندوز

آموزش سیسکو – پسورد برای user mode

برای این کار به ترتیب کارهای زیر را انجام می دهیم :

 router > enable router #  config t router (config)# line consol 0

 

دستور خط اخر برای ورود به مد consol 0 می باشد .

router (config-line)# password ccna

دستور بالا کلمه ccna را به عنوان پسورد انتخاب می کند .

router (config-line)# login

دستور بالا کلمه عبور را در زمان ورود بهuser mode فعال می کند .

دستور show

با استفاده از این دستور می توان نتیجه اجرای دستورات را مشاهده کرد که در مد privilage اجرا می شود .

به عنوان مثال :

router # show clock

این دستور باعث نمایش ساعت تنطیم شده می شود :

router# show interface

نمایش کلیه اینترفیس های دستگاه :

router #  show host

این دستور باعث نمایش اسم ثبت شده دستگاه خواهد شد :

نمایش اطلاعات آی او اس router # show version

 

و خیلی از دستورات دیگر شما می توانید با زدن علامت ؟ بعد از دستور show کلیه دستورات را مشاهده کنید .

? router#show

در اینجا لازم است که یک مقدار در مورد اینترفیس های سریال توضیح بدهم چون در آموزش زیاد با این اینترفیس کار داریم این اینترفیس برای اتصال به شبکه های wan و استفاده از خطوط مخابراتی مثل leased line مخابرات مورد استفاده قرار می گیرد .

برای پیکر بندی اینتر فیس سریال که شامل ip دادن و دیگر دستورات می شود به روش زیر :

ابتدا وارد مد privilage می شیم .

router > enable

بعد وارد مد کانفیگ .

router # config t

بعد از ورود مد ما به صورت زیر نمایش داده می شود :

(router (config#

در اینجا باید برای انجام تنطیمات وارد اینترفیس شویم که به صورت زیر است :

router (config) # interface serial در اینجا شماره سریال اینترفیس را وارد می کنیم .

نکته: برای مشاهده اینکه شماره اینترفیس چند است از دستور show به صورت زیر استفاده می کنیم :

router #show ip interface brif

ادامه . بعد از ورود به اینترفیس که در چند خط قبل گفته شد برای دادن ip آدرس از دستور زیر استفاده می شود :

router (config_t )# ip address 192.168.1.1 255.255.255.0

آموزش سیسکو – دستور description برای اینتر فیس

می توانیم برای اینترفیس های سریال و هم اینترفیس های ethernet توضیحات مشخص کنیم .

description

دستوری است که به وسیله آن می شود توضیحات را برای اینترفیس نوشت . توضیحات برای شناسایی اینترفیس استفاده می شود که با نگاه کردن به آن می تونایم به یاد بیاوریم که این اینتر فیس به چه دستگاهی متصل است .

برای تعیین توضیحات ابتدا وارد مد تنظیم اینتر فیس می شویم:

router (config)# interface serial 2/0 در اینجا پیغام مورد نظر router (config)# description

آموزش سیسکو – ذخیره دستورات بر روی حافظه

برای ذخیره دائمی دستورات روتر و سوئیچ باید محتویات ram یعنی running-config به حافظه nvram یعنی فایل startup-config کپی شود . برای اینکار از دستور زیر استفاده می کنیم :

router # copy running- config startup-config

این دستور باعث ذخیره شدن اطلاعات در حافظه دائمی می شود . با دستور show میتوانیم همه محتویات موجود در حافظه را مشاهده کنیم :

router# show startup-config

تا اینجا با تعدادی از دستورات و همچنین مد های مختلف اشنا شدیم . ممکن است محیط دستگاه های سیسکو کمی فرق داشته باشد با سایر دستگاه ها اما با کمی تمرین در نرم افزار packet tracer کامل با محیط آن اشنا می شوید . در جلسات بعدی دستورات کاربردی تری اموزش داده می شود .

سایر قسمت ها : قسمت اولقسمت سوم – قسمت چهارمقسمت پنجم

منبع : www.cisco.com

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو Cisco قسمت اول

آموزش سیسکو یکی از الزامات ورود به دنیای شبکه است . اولین مدرک ورود به سیسکو ، ccna میباشد . در اصل میشه گفت یک فرد دارای مدرک سیسکو دارای توانایی های زیر است :

  1. عیب یابی های شبکه
  2. افزایش کارایی و مدیریت شبکه
  3. افزایش امنیت شبکه

این یه مقدمه کوتاه از این مدرک می باشد .

در این سری آموزش ها سعی می کنم در مورد همه روترها و سوئیچ ها و کابل ها و ماژول ها ی سیسکو تا حد امکان ساده توضیح بدهم .

آموزش سیسکو – آشنایی با اجزای مهم سخت افزاری و نرم افزاری روتر

ram

حافظه دسترسی تصادفی است که کارهای زیر را در روتر انجام می دهد .

  1. نگهداری از جدول routing table
  2. نگهداری از arp cache
  3. نگهداری از running-config یا فایلهای پیکربندی

Nvram

یک حافظه قابل خواندن و نوشتن است که وظیفه نگهداری از فایل startup_config است .

flash

یک حافظه قابل خواندن و نوشتن پایدار است که وظیفه نگهداری از سیستم عامل که به نام ios را بر عهده دارد .

Rom

یک حافظه فقط خواندنی است که وظیفه راه اندازی اولیه نگهداری از برنامه و همچنین نگهداری از نسخه اولیه سیستم عامل را بر عهده دارد .

Interface

اینترفیس یا رابط برای اتصال روتر به شبکه مورد استفاده قرار می گیرد . این اینتر فیس ها یا بر روی برد اصلی متصل می باشند یا به صورت ماژولار به دستگاه اضافه می شوند .

Consol

پورت کنسول برای اتصال روتر یا سوییچ به کامپیوتر به وسیله کابل کنسول برای پیکر بندی دستگاه استفاده می شود .

آموزش سیسکو – اتصالات روتر و سوییچ به کامپیوتر

برای تنظیم کردن روتر و سوئیچ سیسکو با استفاده از consol port و متصل کردن به کامپیوتر می شود برای بار اول این دستگاه ها را تنظیم کرد. پشت روتر ها محل قرار گیری پورت کنسول است که این پورت با con 0 نمایش داده می شود .

همانطور که گفتم برای اتصال دستگاه های سیسکو به کامپیوتر از کابل کنسول استفاده می شود که یک طرف این کابل به صورت سریال و طرف دیگر به صورت rj 45 می باشد . که قسمت سریال پشت سیستم کامپیوتر متصل می شود .

تنظیمات سوییچ و روتر

در صورتی که تنطیمات از قبل انجام نشده باشد در زمان boot روتر یا سوییچ به دلیل پیدا نشدن فایل تنظیمات درون حافظه nvram روتر تشخیص می دهد که تنظیمات از قبل انجام نشده است و برای ورود به مد تنطیمات با سوال و جواب که معروف به setup mode است . سوال پرسیده می شود که آیا می خواهید وارد پروسه تنظیمات setup شوید یا میخواهید وارد محیط استفاده از دستورات cli شوید که در این محیط تنطیمات باید به صورت دستی وارد شود .

مرحله اول

کابل کنسول را از طرف سریال به پورت سریال کامپیوتر و از طرف rj 45 به پورت کنسول پشت سوییچ یا روتر وصل می کنیم .

مرحله دوم

برای اتصال به دستگاه از برنامه hyper terminal ویا putty با نرم افزار های دیگر استفاده می کنیم . در این مرحله شما باید یک اسم برای اتصال خود انتخاب کنید . در مرحله بعدی از شما خواسته می شود که پورت سریال pc را که به دستگاه متصل است را مشخص کنید .

پس از روشن کردن دستگاه در اولین مرحله برنامه معروف به post اجرا می شود. برنامه در حافطه rom ذخیره شده که تمام عناصر سخت افزاری روتر را بررسی می کند .

در صورتی که دستگاه از قبل تنظیم نشده باشد با پیغام زیر روبرو میشوید.

(continue with configuration dialog (yes.no

اگر گزینه no را انتخاب کنید شما وارد مد دستوری cli می شوید .

آموزش سیسکو – کار با دستورات در محیط cli

سیسکو برای دسترسی به تجهیزات خود سه مد را در نظر گرفته است :

  1. user mode
  2. privilege mode
  3. global configuration mode

وقتی که وارد محیط دستورات سیسکو معروف به cli میشوید در مد user mode هستید در این مد توانایی استفاده از بعضی دستورات اولیه نمایشی و دستوراتی مانندpingوtelnet را داریم .

درمد privilage mod شما اختیارات بیشتری دارید برای ورود به این مد بعد از ورود به مد user mod شما از دستور enableاستفاده می کنید .

router > user router > user router # privilage

شما بعد از ورود به مد privilage mod می توانید با تایپ دستور configure terminal یا به صورت خلاصه config t وارد می کنیم .

وارد محیط global configuration mod بشین که بیشتر دستورات پیکر بندی سوییچ و روتر های سیسکو در این مد انجام می شود .

router # config t
router (config)# config

اتصال روتر به شبکه lan از طریق اینترفیس های ether net و fast ether net و gigabitether net  با توجه به مدل دستگاه ممکن است interface های ether net یا fast ethernet را در دستگاه مشاهده کنیم که می توانیم از این اینترفیس ها برای اتصال به شبکه داخلی یا lan استفاده کنیم .

برای اتصال روتر به سویئچ از کابل straight استفاده می کنیم .

برای کار در محیط cli بعد از اینکه اتصالات مربوط را انجام دادیم و به وسیله نرم افزار hyper terminal یه دستگاه متصل شدیم باید در ابتدا محیط user mode به صورت زیر دیده شود .

<   router

برای انجام تنظیمات دستگاه باید وارد محیط global بشیم به صورت زیر

router > e router # config t (router #(config

در این قسمت قصد ورود به یک اینترفیس را داریم در مد اینترفیس همه دستوراتی که اجرا میشه بر روی اینترفیس اعمال میشه نه کل اینترفیس های روتر از طریق دستور زیر وارد تنطیمات اینترنت سریال روتر می شویم .

router (config)# interface serial 0

الان وارد محیط اینتر فیس شده ایم که می توانیم دستورات خود را وارد کنیم . برای باز گشت به حالت قبل می توانیم از دستور exit استفاده نماییم، یا برای تغییر نام روتر میتوانیم از دستور زیر استفاده کنیم .

router (config)# hostname ccna
(ccna (config#

اگر احساس می کنید یه مقدار گنگ و سخته نگران نباشید تا اخر اموزش ccna زیاد با این دستورات کار داریم اینها فقط نمونه هایی برای اشنایی با محیط config است .

لینک های مفید : قسمت دوم – قسمت سوم – قسمت چهارم – قسمت پنجم

منبع : www.cisco.com

 

آموزش تنظیمات اولیه سوئیچ های سیسکو

آموزش تنظیمات اولیه سوئیچ های سیسکو

آموزش تنظیمات اولیه سوئیچ های سیسکو

شرکت سیسکو  تعدادی فرمان را برای استفاده از سوئیچ های سیسکو مشخص کرده که داستن آنها برای کار اولیه و راه اندازی سوئیچ های سیسکو ضروری است. در این کتاب چند فرمان مهم سوئیچ های سیسکو و کاربردهای آنها به اختصار توضیح داده شده است.

مقدمه:

جهیزات سیسکو زیادی دارای محیط گرافیکی Base-Web نیستند لذا شما باید در محیط Command به آن وصل شده و تنظیمات خود را انجام دهید. در این نوع ارتباط باید از کابل سریال استفاده نموده و سوئیچ یا روتر خود را از طریق پورت سریال به کامپیوتر خود مرتبط سازید. پس از ارتباط سخت افزاری از طریق این کابل باید از نرم افزاری استفاده کنید تا به کنسول دستگاه سیسکو خود مرتبط شوید. نرم افزارهای بسیاری این مهم را عملی می سارند اما ساده ترین و در دسترس ترین آن ها Terminal Hyper خود سیستم عامل شماست. در این نوشتار شما خواهید آموخت چطور با این نرم افزار می توان به کنسول دستگاه سیسکو خود مرتبط شوید.

فهرست مطالب:

– Hyper Terminal  چیست

– سایر کاربردهای HyperTerminal

– Putty

– تنظیم مقدماتی سوئیچ یا روتر سیسکو

– IPدهی به سوییچ

نویسنده : سید یاسین موسویان

فرمت : PDF

تعداد صفحه : 9 صفحه

حجم : 524KB

لینک دانلود : کتاب آموزش تنظیمات اولیه سوئیچ سیسکو

دستورات سوئیچ سیسکو

دستورات روتر و سوئیچ سیسکو

مهارت یافتن در IOS Cisco به معنی یادگیری برخی از دستورات سوئیچ سیسکو خواهد بود. در این مقاله تعدادی از دستوراتی که هنگام مدیریت انواع پیکربندی‌ها و عیب یابی‌ها نیاز خواهید داشت ؛ به اختصار توصیف شده است .

دستورات سوئیچ سیسکو برای مسیریابی در Mode های مختلف

وارد شدن به Privileged mode enable
بازگشت به User mode از Privileged mode disable
وارد شدن به Global Configuration Mode configure terminal
خروج از روتر logout or exit or quit
فراخوانی فرمان قبلی <up arrow or <Ctrl-P
فراخوانی فرمان بعدی <down arrow or <Ctrl-N
متوقف کردن یک عملیات Shift> +  <Ctrl> + 6>
ریفرش خروجی صفحه نمایش <Ctrl-R>
کامل کردن یک فرمان TAB

دستورات روتر سیسکو

ایجاد پسورد برای کنسول روتر
Router(config)#line con 0
Router(config-line)#login
Router(config-line)#password cisco
ایجاد پسورد برای دسترسی از راه دور به روتر (Telnet)
Router(config)#line vty 0 4
Router(config-line)#password cisco
Router(config-line)#login
از بین بردن timeout کنسول Router(config)#line con 0
Router(config-line)#exec-timeout 0 0
ایجاد پسورد برای ورود به محیط Privileged
Router(config)#enable password cisco
ایجاد پسورد امن برای ورود به محیط Privileged
Router(config)#enable secret class
از پسوردهای Clear-text محافظت می‌کند Router(config)#service password-encryption
تغییر نام روتر Router(config)#hostname Router2
فعال کردن یک اینترفیس Router2(config-if)#no shutdown
غیر فعال کردن یک اینترفیس Router2(config-if)#shutdown
تعیین سرعت کلاک برای کابل‌های سریال Router2(config-if)#clock rate 64000
 تعیین پهنای باند برای اینترفیس سریال Router2(config-if)#bandwidth 64
اختصاص IP به یک اینترفیس Router2(config-if)#ip address 10.1.1.1 255.255.255.0
 مسیر استاتیک برای بازه IP Router2(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1
فعال کردن RIP در شبکه 172.16.0.0 Router2(config)#router rip  Router2(config-router)#network 172.16.0.0
غیر فعال کردن RIP Router2(config)#no router rip
فعال کردن EIGRP با AS 200 برای شبکه 172.16.0.0 Router2(config)#router eigrp 200 Router2(config-router)#network 172.16.0.0
غیر فعال کردن EIGRP Router2(config)#no router eigrp 200
فعال کردن OSPF با PID 123 بر روی area 0 Router2(config)#router ospf 123
Router2(config-router)#network 172.16.0.0 0.0.255.255 area 0
غیر فعال کردن OSPF Router2(config)#no router opsf 123
غیر فعال کردن CDP برای کل روتر Router2(config)#no cdp run
 فعال کردن CDP برای کل روتر Router2(config)#cdp run
غیر فعال کردن CDP بر روی یک اینترفیس خاص Router2(config-if)#no cdp enable

نکته: پسوردها به صورت Clear-text در فایل config ذخیره می‌‌شوند.

فرمان‌های Show

نمایش اطلاعات ورژن دستگاه show version
نمایش تنظیمات کنونی DRAM show running-config
نمایش تنظیمات Startup یا NVRAM show startup-config
نمایش فایل IOS و اندازه Flash show flash
نمایش وضعیت‌های اینترفیس FastEthernet 0/0 show interface fa0/0
نمایش تمام اینترفیس‌های روتر show ip interfaces brief
نمایش مشخصات کابل سریال روی اینترفیس ۰/۰ show controllers s0/0
نمایش دستگاه‌های متصل شده توسط پروتکل CDP show cdp neighbor
نمایش پروتکل‌های مسیریابی اجرا شده show ip protocols
نمایش جدول مسیریابی روتر show ip route
 نمایش access-list و تعداد match های صورت گرفته show access-lists

دستورات سوئیچ سیسکو برای تنظیمات مدیریتی

کپی کردن تنظیمات از DRAM به NVRAM copy running-config startup-config
ترکیب کردن تنظیمات NVRAM با DRAM copy startup-config running-config
کپی کردن تنظیمات DRAM روی سرور TFTP copy runing-config tftp
ترکیب کردن تنظیمات سرور TFTP با DRAM copy tftp runing-config
پشتیبان فایل IOS بر روی سرور TFTP copy flash tftp
ارتقاء سیستم عامل روتر از روی سرور TFTP copy tftp flash

دستورات سوئیچ سیسکو برای عیب‌یابی و اشکال‌زدایی

فعال کردن حالت Debug برای RIP یا OSPF debug ip rip or debug ip ospf
فعال کردن اطلاعات Debug برای EIGRP به صورت خلاصه debug ip igrp events
فعال کردن اطلاعات Debug برای EIGRP به صورت جزئی‌تر debug ip eigrp transactions
فعال کردن Debug برای PAP و CHAP debug ppp authentication
خاموش کردن تمام Debug ها no debug all undebug all

جهت کسب آگاهی از قیمت سوئیچ سیسکو ، بر روی عبارت مورد نظر کلیک فرمایید .

منبع : www.ciscopress.com